• Become a Premium Member for $25/year with no ads to improve your community experience.

This might help you
Thanks! I'll check that out if the Z590 doesn't work out.

Works perfectly with absolutely zero issues. Yeah, a compatible GPU is required only.
Awesome - I had read through dortania's guide and didn't see that, this is good news!
And I already have the GPU set up from earlier!


Thank you!
 
Z590 works like a charm!
Since you haven't steered me wrong yet.... :) Any guide you recommend for the Z590? (I had started to run into difficulty figuring out what to use around the ACPI section of the guide I had followed earlier)
 
Since you haven't steered me wrong yet.... :) Any guide you recommend for the Z590? (I had started to run into difficulty figuring out what to use around the ACPI section of the guide I had followed earlier)
Depends on what Z590 hardware you have.


 
Hey Guys, I have a "random pixel" issue with my RX 6800 XT on macOS 11.6.5 Big Sur.

Two weeks ago this pixel started to appear everywhere.
I made a screen recording of it:

This random pixel appear all over the place in MacOS GUI very random and sometimes a lot and never stopping.
In the screen recording I found a way to reliable reproduce the issue.

I tested the GPU in Windows and it works flawless no random pixel issues in the GUI or Shadow of the Tomb Rider Benchmark;
Shadow of the Tomb Rider Benchmark in MacOS also has no issue with radome pixel at all.

GFXBench on macOS, which runs Metal benchmarks produces a lot of random pixels in the tests.

I had an old disk image dumb lying around from 8 month ago of my macOS. After booting it, the same pixel issue was also present there so I can rule out any update related issue.

I tested also a RX 580, which works without any issues in my macOS.

So I narrow the issue down to something with GPU and macOS/Metal related.

Anyone has advice how to proceed?
 
Hey Guys, I have a "random pixel" issue with my RX 6800 XT on macOS 11.6.5 Big Sur.

Two weeks ago this pixel started to appear everywhere.
I made a screen recording of it:

This random pixel appear all over the place in MacOS GUI very random and sometimes a lot and never stopping.
In the screen recording I found a way to reliable reproduce the issue.

I tested the GPU in Windows and it works flawless no random pixel issues in the GUI or Shadow of the Tomb Rider Benchmark;
Shadow of the Tomb Rider Benchmark in MacOS also has no issue with radome pixel at all.

GFXBench on macOS, which runs Metal benchmarks produces a lot of random pixels in the tests.

I had an old disk image dumb lying around from 8 month ago of my macOS. After booting it, the same pixel issue was also present there so I can rule out any update related issue.

I tested also a RX 580, which works without any issues in my macOS.

So I narrow the issue down to something with GPU and macOS/Metal related.

Anyone has advice how to proceed?
This is weird. Provide PR files to check further. Include your Card and macOS details.
 
This is weird. Provide PR files to check further. Include your Card and macOS details.
Thanks for the quick replay, I attached my PR.
(Sorry, I don't know how to get kextcache output)

asrock AMD Radeon RX 6800 XT Taichi X 16G OC
macOS 11.6.5 Big Sur
 

Attachments

  • PR.zip
    3.4 MB · Views: 19
Last edited:
Thanks for the quick replay, I attached my PR.
(Sorry, I don't know how to get kextcache output)

asrock AMD Radeon RX 6800 XT Taichi X 16G OC
macOS 11.6.5 Big Sur
Use the following command in Terminal and export it as Text.

sudo kextcache -i/


Also, what cable are you using for Display?
 

Forum statistics

Threads
1,633
Messages
15,353
Members
23,306
Latest member
Gabeielmar