• Become a Premium Member for $25/year with no ads to improve your community experience.

No, RX6800XT is supported on 11.4 and later.



Exactly. WEG and Lilu are mandatory



Mojave supports 32-bit applications. If you don't have 32-bit Applications use, better to upgrade to at least Big Sur.
Thanks a lot
I will try next week and will let you know if i encounter any problem.

Is there anyone here with a similar configuration who could provide an efi folder?
 
Thanks a lot
I will try next week and will let you know if i encounter any problem.

Surely.

Is there anyone here with a similar configuration who could provide an efi folder?

Start here:
 
The Tahiti Pro2 (HD7950boost) line in the table is blank.
I have one (HD7950 Sapphire Dual X Boost) and it works with macOS Sierra, High Sierra, Catalina and Monterey (I didn't test Mojave, Big Sur and Ventura).
 
  • Like
Reactions: EliteMacx86
The Tahiti Pro2 (HD7950boost) line in the table is blank.
I have one (HD7950 Sapphire Dual X Boost) and it works with macOS Sierra, High Sierra, Catalina and Monterey (I didn't test Mojave, Big Sur and Ventura).
List updated. Thanks for reporting!

Mojave should be supported. Big Sur should be supported as well. For Ventura, probably require OCLP.
 
i'd like to suggest a change, my HD 6570 doesn't work on High Sierra and multiple sources have suggested that support for lower end 6xxx series have been dropped in Sierra
 
i'd like to suggest a change, my HD 6570 doesn't work on High Sierra and multiple sources have suggested that support for lower end 6xxx series have been dropped in Sierra
Well, it could be your implementation. The above list is confirmed lists and most of the cards have been tested at our end or have been reported by the forum members and upon our verification, it has been added to the list.

HD6570 is supported and we have fully verified it at our end on Catalina. Not sure about the higher versions though.
 

Forum statistics

Threads
1,483
Messages
14,104
Members
21,280
Latest member
mustali