Intel Laptop display not working

priyanshu_arora22

New member
Joined
Sep 11, 2020
Motherboard
Dell 090HMC(U3E1) intel kaby lake
CPU
Intel Core i5-7300HQ CPU @ 2.50GHz
Graphics
Intel HD Graphics 630, NVIDIA GeForce GTX 1050
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
  2. OpenCore
Mobile Phone
  1. Android

Reputation:

Looks like you haven't read the guide carefully. The OpenCore package includes all.
can you tell me why resetting nvram is must ??
 

priyanshu_arora22

New member
Joined
Sep 11, 2020
Motherboard
Dell 090HMC(U3E1) intel kaby lake
CPU
Intel Core i5-7300HQ CPU @ 2.50GHz
Graphics
Intel HD Graphics 630, NVIDIA GeForce GTX 1050
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
  2. OpenCore
Mobile Phone
  1. Android

Reputation:

Looks like you haven't read the guide carefully. The OpenCore package includes all.
i made a new EFI by following the guide and resulted like this-
 

Attachments

  • EFI.zip
    5.4 MB · Views: 19
  • IMG_20210406_121728.jpg
    IMG_20210406_121728.jpg
    6 MB · Views: 14

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

Reputation:

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

Reputation:

i made a new EFI by following the guide and resulted like this-
You've still not followed the guide.

Here are the issues.
- Invalid and Duplicate SSDTs are being used which are not meant for your hardware.
- Drivers directory is not as per the guide.
- Kexts directory is not as per the guide.
- config.plist is corrupt.
 

Trending Threads

Latest posts

Forum statistics

Threads
456
Messages
4,217
Members
3,963
Latest member
Gabik