• Become a Premium Member for $25/year with no ads to improve your community experience.

Details:
  1. Sonoma 14.1.1
  2. Copy of IOReg : Attached
  3. Kextcache output : I dont know how can i take it
Screenshots:
  • DPCIManager/Status : Attached
  • About This Mac : Attached
  • System Information/Graphics/Displays. : Attached
Files:
  • For OpenCore, compress EFI/OC. : Attached
I have Lenovo Y510P notebook with Intel Core i7 4700MQ CPU. I have installed Sonoma with Opencore I can see Intel HD Graphics 4600 on About this Mac panel but there is one issue it shows 7mb ram only and graphics are not efficient. It was my fisrt time hackintosh installation normaly i am not fan of MacOs i just need to Visual Studio Remote Debuging while developing cross-platform app. There are some another problems too examle i have not sound and wifi bluetooth dont work but that problems are not much obstacle to debuging. Graphic is big problem. Can hel to me about some one please?
 

Attachments

  • IOReg.zip
    590.6 KB · Views: 1
  • DPCIManager-Status.png
    DPCIManager-Status.png
    60.2 KB · Views: 6
  • AboutMac.png
    AboutMac.png
    39.3 KB · Views: 6
  • Efi-OC-Cemal.zip
    14.4 MB · Views: 2
  • SysInfo-Graph-Display.png
    SysInfo-Graph-Display.png
    81.6 KB · Views: 6
Details:
  1. Sonoma 14.1.1
  2. Copy of IOReg : Attached
  3. Kextcache output : I dont know how can i take it
Screenshots:
  • DPCIManager/Status : Attached
  • About This Mac : Attached
  • System Information/Graphics/Displays. : Attached
Files:
  • For OpenCore, compress EFI/OC. : Attached
I have Lenovo Y510P notebook with Intel Core i7 4700MQ CPU. I have installed Sonoma with Opencore I can see Intel HD Graphics 4600 on About this Mac panel but there is one issue it shows 7mb ram only and graphics are not efficient. It was my fisrt time hackintosh installation normaly i am not fan of MacOs i just need to Visual Studio Remote Debuging while developing cross-platform app. There are some another problems too examle i have not sound and wifi bluetooth dont work but that problems are not much obstacle to debuging. Graphic is big problem. Can hel to me about some one please?
Your configuration is not as per the guide.

Start here:
 
Hi, I have a question: does this method require OCLP to patch the graphics?
 
Hi, I have a question: does this method require OCLP to patch the graphics?
Yes, if you're running a Higher version of macOS.
 
I've successfully used my Broadwell laptop on Ventura. But somehow Airplay stopped working, the Hackintosh doesn't show up on my iPhone as it was on Monterey. How can I fix it? I'm using MacbookPro 14,1 SMBIOS by the way
 
I've successfully used my Broadwell laptop on Ventura. But somehow Airplay stopped working, the Hackintosh doesn't show up on my iPhone as it was on Monterey. How can I fix it? I'm using MacbookPro 14,1 SMBIOS by the way
Add FeatureUnlock.kext and then try.
 
  • Like
Reactions: KVyDavid
Add FeatureUnlock.kext and then try.
I’ve used that kext since Monterey and it worked. But now on Ventura it doesn’t work somehow
 
I’ve used that kext since Monterey and it worked. But now on Ventura it doesn’t work somehow
Try to reset NVRAM and then check. Make sure the OC and the kexts are updated.
 

Forum statistics

Threads
1,633
Messages
15,353
Members
23,306
Latest member
Gabeielmar