OpenCore Intel UHD 630 Dual Screen

erdemc

New member
Joined
Sep 20, 2021
Messages
13
Motherboard
Dell 3551
CPU
i7-10850H
Graphics
NVidia P630 And Intel UHD 630
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
What's the reason to spoof Video Device ID?
Yes, firstly I forget about that, but later I select one options and try but again some result, problem not solved,
Can you advice for settings please?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,827
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Yes, firstly I forget about that, but later I select one options and try but again some result, problem not solved,
Can you advice for settings please?
Attach your PR files.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,827
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Here are few issues,

- You should not use SSDT-EC and SSDT-USBX. Use SSDT-EC-USBX from the latest OC package.
- Framebuffer patching is incomplete. Each ports must be defined and patched to have a Hotplug function along with display.
 

erdemc

New member
Joined
Sep 20, 2021
Messages
13
Motherboard
Dell 3551
CPU
i7-10850H
Graphics
NVidia P630 And Intel UHD 630
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Here are few issues,

- You should not use SSDT-EC and SSDT-USBX. Use SSDT-EC-USBX from the latest OC package.
- Framebuffer patching is incomplete. Each ports must be defined and patched to have a Hotplug function along with display.
Thanks for reply,
I'm fix the SSDT issue, I'm use SSDT-EC-USBX file now
I'm try different combination for framebuffer but I'm not have a succes yet
Did you any advice for framebuffer settings?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,827
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Thanks for reply,
I'm fix the SSDT issue, I'm use SSDT-EC-USBX file now
I'm try different combination for framebuffer but I'm not have a succes yet
Did you any advice for framebuffer settings?
Use Hackintool to patch and refer the WEG documentation.
 

Forum statistics

Threads
574
Messages
5,841
Members
5,089
Latest member
OmegaRed1723