Status
Not open for further replies.

TripleYoThreat

New member
Joined
Mar 23, 2021
Motherboard
MSI Z97 Gaming 7
CPU
i5-4690k
Graphics
Sapphire Vega 56
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Any thoughts on how to fix sleep with the Youbo?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
When I reset NVRAM from Opencore, there was no Opencore entry or way to boot macOS. it only had and went to windows boot manager. I had to either rename the Microsoft folder on the ESP which would make the bios recognize the BOOTX64.efi for opencore (phrased UEFI OS), or to use a tool or efi shell to add the opencore entry again.
no darkwake arg and two resets, no go. here's the complete zip and I will also try without the wifi/bt card.

Thank you for the help.
Trip
Looks like you're having Dual Boot on Single Drive. The configuration is not as per the guide. But the issue is from the WiFi/BT Card.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Okay! Sleep is fine without the T919 wifi card! If the bluetooth usb is plugged in, it works fine! The card itself, meaning the wifi portion is leading to the issue!
Edit: correction! It isn't the T919 it is the Youbo BCM94360CD

Any thoughts on how to fix sleep with the Youbo?
As per the PCIe list, you have two WiFi card installed. One is AX200 which is from Intel and the other one is Broadcom one, i.e T919. T919 uses BCM4360 chip.
 

TripleYoThreat

New member
Joined
Mar 23, 2021
Motherboard
MSI Z97 Gaming 7
CPU
i5-4690k
Graphics
Sapphire Vega 56
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
As per the PCIe list, you have two WiFi card installed. One is AX200 which is from Intel and the other one is Broadcom one, i.e T919. T919 uses BCM4360 chip.
Yeah the ax200 is on board. Any ideas on fixing with the BCM? I know it may not be per the guide but it'd be nice to receive some help with this particular problem
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Yeah the ax200 is on board. Any ideas on fixing with the BCM? I know it may not be per the guide but it'd be nice to receive some help with this particular problem
None. There are few problematic cards i had in the past. The only solution is to not use them.
Mark Resolved.
 

TripleYoThreat

New member
Joined
Mar 23, 2021
Motherboard
MSI Z97 Gaming 7
CPU
i5-4690k
Graphics
Sapphire Vega 56
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
None. There are few problematic cards i had in the past. The only solution is to not use them.
Mark Resolved.
The odd part is, I've used this same card in a different build and didn't have sleep / wake issues, so I thought there could be some config fix.
You don't see anything in the PR zip that could be fixed to possibly alleviate this?
Edit: or any recommendations on which to buy? I think I may face the same issue with the Fenvi if it uses the same chip
 
Last edited:

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
The odd part is, I've used this same card in a different build and didn't have sleep / wake issues, so I thought there could be some config fix.
You don't see anything in the PR zip that could be fixed to possibly alleviate this?
Edit: or any recommendations on which to buy? I think I may face the same issue with the Fenvi if it uses the same chip
The chip isn't an issue. The PCIe card is.
 

TripleYoThreat

New member
Joined
Mar 23, 2021
Motherboard
MSI Z97 Gaming 7
CPU
i5-4690k
Graphics
Sapphire Vega 56
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
SOLVED by switching to the Fenvi. Different card same chip. Thanks Admin!
 
  • Like
Reactions: EliteMacx86

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Status
Not open for further replies.

Forum statistics

Threads
468
Messages
4,330
Members
4,069
Latest member
felipe.sntr