DELL-XPS9350: Stuck at "IntelFBClientControl" and "AppleIntelFramebuffer"

Headknockr

New member
Donator
Joined
Mar 18, 2019
Motherboard
Dell XPS-9350
CPU
i7-6560U
Graphics
Intel HD540 (Iris)
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android
The configuration is upto the mark. I would need to check the BIOS setting you've configured and the Verbose log. Also, i suggest you to not use the AirportBrcmFixup before the installation. And still i doubt it's 1080p. I've already installed Mojave on the same laptop for a friend and it's QHD (3200x1800). Check the screen resolution in Windows and attach a screenshot from the drop down list.

Specs of my Model:
Bildschirmfoto 2019-03-19 um 19.46.41.png
BIOS:
  • Disabled Secure Boot
  • Set SATA Operation to AHCI
  • Disabled VT for Direct I/O (VT-d)
General Information (BIOS) (if you need anything specific, just hit me up! :giggle:):
IMG_20190319_193015.jpg
IMG_20190319_193027.jpg

Just the Menu from my BIOS:
Restructuring of USB and Thunderbolt settings on new BIOS version 02.jpg

Windows:
IMG_20190319_193140.jpg

Verbose-Log using the Folder above AND the AirportBrcmFixup.kext:
IMG_20190319_195329.jpg

Verbose-Log WITHOUT AirportBrcmFixup (I needed to film it, and then take a Screenshot from the Error):
Screenshot_20190319-195817.png

Thanks! :)
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Specs of my Model:
View attachment 1615
BIOS:
  • Disabled Secure Boot
  • Set SATA Operation to AHCI
  • Disabled VT for Direct I/O (VT-d)
General Information (BIOS) (if you need anything specific, just hit me up! :giggle:):
View attachment 1612
View attachment 1611

Just the Menu from my BIOS:
View attachment 1614

Windows:
View attachment 1613

Verbose-Log using the Folder above AND the AirportBrcmFixup.kext:
View attachment 1616

Verbose-Log WITHOUT AirportBrcmFixup (I needed to film it, and then take a Screenshot from the Error):
View attachment 1617

Thanks! :)
Thank you for providing the information. But how without AirportBrcmFixup is resulting in the KP?
 

Headknockr

New member
Donator
Joined
Mar 18, 2019
Motherboard
Dell XPS-9350
CPU
i7-6560U
Graphics
Intel HD540 (Iris)
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android
Thank you for providing the information. But how without AirportBrcmFixup is resulting in the KP?

I guess my WifiCard is not supported, which results in the AirPortDriverBrcnNIC to crash.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I guess my WifiCard is not supported, which results in the AirPortDriverBrcnNIC to crash.
Have you replaced the WiFi Card? Or it's the stock Intel one?
 

Headknockr

New member
Donator
Joined
Mar 18, 2019
Motherboard
Dell XPS-9350
CPU
i7-6560U
Graphics
Intel HD540 (Iris)
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android
I've got the Solution! Thanks for the support from the inbox.
I've unscrewed the back, removed the WiFi-Card and booted just using the EFI-Folder above WITHOUT the AirportBrcmFixup.kext!
 
  • Like
Reactions: EliteMacx86

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I've got the Solution!
I've unscrewed the back, removed the WiFi-Card and booted just using the EFI-Folder above WITHOUT the AirportBrcmFixup.kext!
That's what was needed. Without the AirportBrcmFixup.kext.
 
  • Like
Reactions: Headknockr

Similar threads

Forum statistics

Threads
542
Messages
5,220
Members
4,656
Latest member
zoheir