Nikos365

New member
Joined
Jul 15, 2021
Motherboard
Asrock dg3 fm2+
CPU
AMD A10-7850
Graphics
Asus strix AMD RadeonRX480 8GB
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
You are mentiion often something about PR files..i dont understand what are these?
PR files means Problem Reporting Files. A list of required PR files is described in the first post of this guide.
 

Nikos365

New member
Joined
Jul 15, 2021
Motherboard
Asrock dg3 fm2+
CPU
AMD A10-7850
Graphics
Asus strix AMD RadeonRX480 8GB
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
No PR files attached.

PR files means Problem Reporting Files. A list of required PR files is described in the first post of this guide.
Here is the question: I have deleted AppleALC and VooodooHDA, hoping to get it work with apples original driver, from the OC kexts folder.I've bought this liitle tool.
HTML:
https://www.savio.net.pl/en/product/savio-ak-01-usb-7-1-ch-sound-card/
.
which works perfect,once i turn on the computer.If i reboot it becomes crancking and rare have working sound.What can I do?Please help.

Here is my EFi without making an opencore Snapshot. I have already did with the installed one, But it does not work.I thing there must be wrong withthe config file

Thanks
 

Attachments

  • EFI.zip
    1.8 MB · Views: 5
  • Archive.zip
    14.7 MB · Views: 5

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Here is the question: I have deleted AppleALC and VooodooHDA, hoping to get it work with apples original driver, from the OC kexts folder.I've bought this liitle tool.
HTML:
https://www.savio.net.pl/en/product/savio-ak-01-usb-7-1-ch-sound-card/
.
which works perfect,once i turn on the computer.If i reboot it becomes crancking and rare have working sound.What can I do?Please help.

Here is my EFi without making an opencore Snapshot. I have already did with the installed one, But it does not work.I thing there must be wrong withthe config file

Thanks
On AMD, such issues are normal. Make sure your USB ports are mapped and the BIOS settings are correct.
 

Nikos365

New member
Joined
Jul 15, 2021
Motherboard
Asrock dg3 fm2+
CPU
AMD A10-7850
Graphics
Asus strix AMD RadeonRX480 8GB
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
How can i map the usb?
 

Nikos365

New member
Joined
Jul 15, 2021
Motherboard
Asrock dg3 fm2+
CPU
AMD A10-7850
Graphics
Asus strix AMD RadeonRX480 8GB
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
Could You please add the A++ series patch to config file for me?,My Coomputer has the A-10 CPUs series . I'm using the AMD FX patch for now

Do you know an online guide how to map the USB port?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Could You please add the A++ series patch to config file for me?,My Coomputer has the A-10 CPUs series . I'm using the AMD FX patch for now

Do you know an online guide how to map the USB port?
 

Nikos365

New member
Joined
Jul 15, 2021
Motherboard
Asrock dg3 fm2+
CPU
AMD A10-7850
Graphics
Asus strix AMD RadeonRX480 8GB
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
Does this post works for amd CPUs?
 

Similar threads

Forum statistics

Threads
516
Messages
4,882
Members
4,419
Latest member
renzolperez