GUIDE How to Boot macOS Installer on Laptops using Clover (UEFI/Legacy)

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I follow the instructions but I can't boot into clover.
Main: Intel® HM76 Express Chipset
CPU: Intel® Core™ i3-2370M 2.40 GHz*1
VGA: Intel® HD Graphics 3000
SSD: Su800
No PR files attached.
 

sinamcr7

Member
Joined
Aug 15, 2019
Motherboard
Lenovo Z500
CPU
Intel Core i7 3632QM
Graphics
Nvidia Geforce GT-635m
OS X/macOS
11.0.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android
hello
I followed your instructions but when I try to boot the installer from USB flash it stuck at loading with this error message :
backtrace continues
BSD process name corresponding to current thread: unknown
attempting system restart
mach reboot

please help me install this on my laptop
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
hello
I followed your instructions but when I try to boot the installer from USB flash it stuck at loading with this error message :
backtrace continues
BSD process name corresponding to current thread: unknown
attempting system restart
mach reboot

please help me install this on my laptop
No PR files attached.
 

icecake

New member
Joined
Mar 15, 2020
Motherboard
HP 15-bs178cl
CPU
i5-8250U
Graphics
intel UHD 620
OS X/macOS
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
To create the installation USB, createinstallmedia method is recommended and is only valid method to prepare the installer
Now you’ve successfully installed clover and the required drivers on your USB. After installing the Clover bootloader, the EFI partition should be mounted on your Desktop.
However it seems my drive was formatted and all went well up to installing clover...but there is no EFI partition after using the steps in terminal as shown.

It didn't automount, and i couldn't find the partition using any app i tried. Did I miss something?
----------------------->
Ok i reformatted and its showing now.
 
Last edited:

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

saikrishna

New member
Joined
Jun 28, 2020
Motherboard
HP pavilion au628tx
CPU
Intel core i7 7500U
Graphics
Intel HD 620 + Nvidia GeForce
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hi

Trying to create a hackintosh with Catalina. Followed everything from here. Works very well. But after the second phase of installation, after rebooting i don't see my hard drive in the clover screen. Just the installation disk. From what I understand, Catalina has been installed but I am not able to boot it, even with the USB.
Edit : i worked on a virtual machine
Please let me know what I can do to get my hackintosh working. Thanks in advance.
 
Last edited:

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hi

Trying to create a hackintosh with Catalina. Followed everything from here. Works very well. But after the second phase of installation, after rebooting i don't see my hard drive in the clover screen. Just the installation disk. From what I understand, Catalina has been installed but I am not able to boot it, even with the USB.
Edit : i worked on a virtual machine
Please let me know what I can do to get my hackintosh working. Thanks in advance.
Use ApfsDriverloader
 

saikrishna

New member
Joined
Jun 28, 2020
Motherboard
HP pavilion au628tx
CPU
Intel core i7 7500U
Graphics
Intel HD 620 + Nvidia GeForce
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Did that bro. Sorry forgot to post it here - i found that solution next day itself elsewhere. Anyway thanks 🙂
I got busy so couldn't reply. xD
 

edelton

New member
Joined
Nov 11, 2020
Motherboard
ASUS P8H61-M LX2 REV 3.0
CPU
i5 3475s
Graphics
Intel HD4000
OS X/macOS
10.15.x
Bootloader
  1. Clover (Legacy)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Did that bro. Sorry forgot to post it here - i found that solution next day itself elsewhere. Anyway thanks 🙂

Please can you share how you solve this issue.... I am having the same problem now.... After rebooting I don't see my hard drive in the clover screen. Just the installation USB.

Catalina has been installed but I am not able to see it in the clover drive options, even with the USB
 
Last edited:

Similar threads

Forum statistics

Threads
542
Messages
5,220
Members
4,656
Latest member
zoheir