Asus TUF Z490 + ASUS Thunderboltex 3-tr won't boot, is there ANY way?

z00py

New member
Joined
Jun 21, 2021
Motherboard
Asus TUF GAMING Z490-PLUS ATX LGA1200
CPU
Intel i7-10700K
Graphics
iGPU
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
The ideal slot is Slot #4. Make sure the TB Card has THB_C Header connected.
Yup it is connected. So I can boot up with the audi interface connected / thunderbolt enabled. I installed the software which includes a driver and audio control software, and a firmware updater.

Audio control software doesn't see the unit, and the firmware updater crashes so I expect it doesn't see it either.

So close...

Oh and no the thunderbolt card is not flashed, I just bought it today. I should have read around first :)
 

z00py

New member
Joined
Jun 21, 2021
Motherboard
Asus TUF GAMING Z490-PLUS ATX LGA1200
CPU
Intel i7-10700K
Graphics
iGPU
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
Yup it is connected. So I can boot up with the audi interface connected / thunderbolt enabled. I installed the software which includes a driver and audio control software, and a firmware updater.

Audio control software doesn't see the unit, and the firmware updater crashes so I expect it doesn't see it either.

So close...

Oh and no the thunderbolt card is not flashed, I just bought it today. I should have read around first :)
Just tested and it does work (as in, boot into MacOS with thunderbolt enabled) in both PCIe slots. I must not have it seated correctly.

But the thunderbolt ports are still not recognizing anything.

I'd love to fix this but I'm leaning towards just buying a new interface (USB). Been on this all week I'm honestly a bit wiped out by it haha.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Yup it is connected. So I can boot up with the audi interface connected / thunderbolt enabled. I installed the software which includes a driver and audio control software, and a firmware updater.

Audio control software doesn't see the unit, and the firmware updater crashes so I expect it doesn't see it either.

So close...

Oh and no the thunderbolt card is not flashed, I just bought it today. I should have read around first :)
What's your Audio Interface?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Just tested and it does work (as in, boot into MacOS with thunderbolt enabled) in both PCIe slots. I must not have it seated correctly.

But the thunderbolt ports are still not recognizing anything.

I'd love to fix this but I'm leaning towards just buying a new interface (USB). Been on this all week I'm honestly a bit wiped out by it haha.
You need to connect your TB Device, before booting into Mac.

Read here:
 

z00py

New member
Joined
Jun 21, 2021
Motherboard
Asus TUF GAMING Z490-PLUS ATX LGA1200
CPU
Intel i7-10700K
Graphics
iGPU
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
You need to connect your TB Device, before booting into Mac.

Read here:
Apogee Ensemble (FireWire). Supported via connecting to thunderbolt via adapters as per Apogee website.

I will read that guide now and try it out, thank you for your help!
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Apogee Ensemble (FireWire). Supported via connecting to thunderbolt via adapters as per Apogee website.

I will read that guide now and try it out, thank you for your help!
Have a look here
 

z00py

New member
Joined
Jun 21, 2021
Motherboard
Asus TUF GAMING Z490-PLUS ATX LGA1200
CPU
Intel i7-10700K
Graphics
iGPU
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
Have a look here
Ahhh that explains that, huh? Thank you so much for your help thus far, I will read through and follow that. Nice work!
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Ahhh that explains that, huh? Thank you so much for your help thus far, I will read through and follow that. Nice work!
To confirm your Thunderbolt is working, check with another device.
 

Mbrymbry

New member
Joined
Jun 30, 2021
Motherboard
ASUS TUF GAMING Z490 (WIFI)
CPU
i9 10900K
Graphics
GT710
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
Hi @z00py !

I have the same problem as you. I'm trying with an Alpine Ridge for now as I failed with the 3TR. Do you mind sharing your BIOS settings, please?
 

Forum statistics

Threads
516
Messages
4,880
Members
4,418
Latest member
canvn2000