Asus TUF Z490 + ASUS Thunderboltex 3-tr won't boot, is there ANY way?

z00py

New member
Joined
Jun 21, 2021
Motherboard
Asus TUF GAMING Z490-PLUS ATX LGA1200
CPU
Intel i7-10700K
Graphics
iGPU
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
As the title says, I have an ASUS TUF GAMING Z490 motherboard with an ASUS ThunderboltEX 3-TR.

My hackintosh works fine, but when I plug the card in and enable thunderbolt in the bios, it no longer makes it through the verbose boot.

Is there ANY way to get this working, or do I need to look at other more expensive options.

Thank you for any advice!
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
As the title says, I have an ASUS TUF GAMING Z490 motherboard with an ASUS ThunderboltEX 3-TR.

My hackintosh works fine, but when I plug the card in and enable thunderbolt in the bios, it no longer makes it through the verbose boot.

Is there ANY way to get this working, or do I need to look at other more expensive options.

Thank you for any advice!
When installing TB, does it not works under macOS or the system fails to boot?
 

z00py

New member
Joined
Jun 21, 2021
Motherboard
Asus TUF GAMING Z490-PLUS ATX LGA1200
CPU
Intel i7-10700K
Graphics
iGPU
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
When installing TB, does it not works under macOS or the system fails to boot?
System fails to boot, I get this error:
zzzzz.jpg
 

z00py

New member
Joined
Jun 21, 2021
Motherboard
Asus TUF GAMING Z490-PLUS ATX LGA1200
CPU
Intel i7-10700K
Graphics
iGPU
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
Please fix your profile first.
AHH thank you for reminding me. I typed it right the first time and the form reset, so I was thinking "ok gibberish until it works then I'll fix it. Then I forgot. On it now :)

edit: ok my apologies, profile updated.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
AHH thank you for reminding me. I typed it right the first time and the form reset, so I was thinking "ok gibberish until it works then I'll fix it. Then I forgot. On it now :)

edit: ok my apologies, profile updated.
In which slot you have installed the TB Card? And is the Card functional?
 

z00py

New member
Joined
Jun 21, 2021
Motherboard
Asus TUF GAMING Z490-PLUS ATX LGA1200
CPU
Intel i7-10700K
Graphics
iGPU
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
In which slot you have installed the TB Card? And is the Card functional?
zx.jpg

The other PCIe slot is blocked by my CPU heatsink. The mac boots up fine with the card installed and disabled in the BIOS, but as soon as I enable it, it no longer boots up (shows the error above).
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
View attachment 3560
The other PCIe slot is blocked by my CPU heatsink. The mac boots up fine with the card installed and disabled in the BIOS, but as soon as I enable it, it no longer boots up (shows the error above).
The card location is fine as there are two PCI x16 slots. Your profile indicates, you're using Catalina. What version? Is your TB Card flashed?
 

z00py

New member
Joined
Jun 21, 2021
Motherboard
Asus TUF GAMING Z490-PLUS ATX LGA1200
CPU
Intel i7-10700K
Graphics
iGPU
OS X/macOS
10.15.x
Bootloader
  1. OpenCore
Mac
  1. iMac
Mobile Phone
  1. Android
so I feel pretty dumb, but I was able to get the card into the other PCIe slot. After that, I just booted up with Thunderbolt enabled... it either prefers that slot, or I didn't have it seated properly in the other one (99% sure it was good). I haven't checked to see what happens when I plug my audio interface into it, doing that now... just wanted to update
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
so I feel pretty dumb, but I was able to get the card into the other PCIe slot. After that, I just booted up with Thunderbolt enabled... it either prefers that slot, or I didn't have it seated properly in the other one (99% sure it was good). I haven't checked to see what happens when I plug my audio interface into it, doing that now... just wanted to update
The ideal slot is Slot #4. Make sure the TB Card has THB_C Header connected.
 

Forum statistics

Threads
518
Messages
4,939
Members
4,456
Latest member
greyfox