• Become a Premium Member for $25/year with no ads to improve your community experience.

SOLVED I can't restore the functionality of the Brcm Internet module

Status
Not open for further replies.
And soooo, I turned off skywalk, booted into the system and rebuilt the cache through the terminal using the command "sudo kextcache -i /", after which I turned on skywalk, reset the nvram and still got a kernel panic

I also tried the

but this one also did not work, the skywalk kext are set to read-only
Yes, since Big Sur, you need a mount point to mount the File System.
 
in general, the update, I was able to launch my Internet, As the administrator said earlier, I need to download from the Skywalk acidantera github, as well as the problem turned out to be one error made in blocking the kernel

it was written in my config:

But it should be:


As a result, opencore did not block the kexts located in the SLE, as a result, it caused a kernel error due to the fact that two cupcakes conflicted with each other, after correcting the letters in the kernel lock, the system successfully booted and identified my Internet module
Glad its fixed. Yes, might have missed that.

Closing this thread!
 
Status
Not open for further replies.

Forum statistics

Threads
1,637
Messages
15,376
Members
23,452
Latest member
timothee