[SOLVED] Dell XPS 9360 "ASF2 Force OFF"

Status
Not open for further replies.

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Only in macOS the laptop shuts down after login while on battery, this happens sometimes but not always. In the video I was lucky and it didn't shutdown. Anyway I think I'm gonna try to but an OEM battery on amazon, if it keeps happening I could send it back anyways
Yes, the battery could be an issue. After all, this is happening on the Battery only. Also, have you tried to change the CMOS?
 

Mattuz

Member
Joined
Mar 28, 2022
Messages
49
Motherboard
Dell XPS 13 9360 (i7-8550u)
CPU
i7-8550u
Graphics
UHD620
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. iOS
Yes, the battery could be an issue. After all, this is happening on the Battery only. Also, have you tried to change the CMOS?
The CMOS battery was bad. Changed it but the issue is still happening
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
The CMOS battery was bad. Changed it but the issue is still happening
The next step is to change the Battery. I'll check the PR files soon.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
@Mattuz

Try the following.


I suspect if this indicates any hardware issue.

Also, as far as I remember, the last PR files you attached, had another set of files, which was not recommended by me. So, consider changing that.
 

Mattuz

Member
Joined
Mar 28, 2022
Messages
49
Motherboard
Dell XPS 13 9360 (i7-8550u)
CPU
i7-8550u
Graphics
UHD620
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. iOS
@Mattuz

Try the following.


I suspect if this indicates any hardware issue.
Well right now it has been over a week that the laptop does not shutdown. Coincidently a week ago I recived and installed a bcm94360cs2 wireless card, I guess the unsupported wifi card was causing issues.
I'm not sure this is 100% the reason. I guess only time will tell us if this was the problem or not
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Well right now it has been over a week that the laptop does not shutdown. Coincidently a week ago I recived and installed a bcm94360cs2 wireless card, I guess the unsupported wifi card was causing issues.
I'm not sure this is 100% the reason. I guess only time will tell us if this was the problem or not
Whoa, what WiFi Card were you using earlier? Unsupported cards do tend to create issues, like crashing but is interesting. Keep monitoring and report it accordingly.
 

Mattuz

Member
Joined
Mar 28, 2022
Messages
49
Motherboard
Dell XPS 13 9360 (i7-8550u)
CPU
i7-8550u
Graphics
UHD620
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. iOS
Whoa, what WiFi Card were you using earlier
I had a killer 1535 (the default 9360 wireless card). I kept it installed for a long time to use it on windows. Right now the broadcom card is working nicely in both os.
Keep monitoring and report it accordingly.
We'll see. It's strange that there wasn't even an error pointing out the wireless card or something related (like pci-e interface)
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I had a killer 1535 (the default 9360 wireless card). I kept it installed for a long time to use it on windows. Right now the broadcom card is working nicely in both os.

We'll see. It's strange that there wasn't even an error pointing out the wireless card or something related (like pci-e interface)
Yeah, yeah. Let's see. The thread will be open.
 

Mattuz

Member
Joined
Mar 28, 2022
Messages
49
Motherboard
Dell XPS 13 9360 (i7-8550u)
CPU
i7-8550u
Graphics
UHD620
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. iOS
After almost 2 months of using it without problems I can safely say that the old wifi card was the issue.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
After almost 2 months of using it without problems I can safely say that the old wifi card was the issue.
Whoa. Mark Solved.
 
  • Like
Reactions: Mattuz
Status
Not open for further replies.

Trending Threads

Forum statistics

Threads
714
Messages
7,408
Members
6,228
Latest member
andyjusa