My audio is not working

Pranay

New member
Joined
Dec 28, 2021
Messages
2
Motherboard
Hp elitebook 840 g1 motherboard
CPU
Intel(R) Core(TM) i5-4300U CPU @ 1.90GHz 2.50 GHz
Graphics
Intel HD 4400 Graphics
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Can you please edit this EFI and to fix audio and send it back? pleasseeeeeeeeeeee
EFI
👆
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,827
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Can you please edit this EFI and to fix audio and send it back? pleasseeeeeeeeeeee
EFI
👆
Your configuration is not as per the guide.

Start here:
 

Pranay

New member
Joined
Dec 28, 2021
Messages
2
Motherboard
Hp elitebook 840 g1 motherboard
CPU
Intel(R) Core(TM) i5-4300U CPU @ 1.90GHz 2.50 GHz
Graphics
Intel HD 4400 Graphics
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
I did it according to the video in the channel and according to my specs
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,827
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I did it according to the video in the channel and according to my specs
All the video on the channel assumes that you're using the configuration from the forum. In addition, Laptops requires DSDT patching which has not been done.
 

Forum statistics

Threads
574
Messages
5,841
Members
5,089
Latest member
OmegaRed1723