MSI Z590I UNIFY - Intel Core i9-10900F - 64GB RAM - AMD RX 5700XT - WiFi/BT - Thunderbolt 4 - OpenCore

malibio

New member
Joined
Jun 18, 2021
Messages
2
Motherboard
MSI Z590i Unify
CPU
11700
Graphics
RX 5500 XT
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. iMac Pro
Mobile Phone
  1. iOS
Has anyone have had luck with upgrading their OC package to 0.7.3? Mine works fine under 0.7.2, but I tried to replace the files (respective efi and kext files) - as I've done with every new OC releases. I cannot get it past the boot menu. I get a message:

OCB: StartImage failed - Aborted

If you try 0.7.3, make sure you back up your last working EFI folder.

Thanks for any tips.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Has anyone have had luck with upgrading their OC package to 0.7.3? Mine works fine under 0.7.2, but I tried to replace the files (respective efi and kext files) - as I've done with every new OC releases. I cannot get it past the boot menu. I get a message:

OCB: StartImage failed - Aborted

If you try 0.7.3, make sure you back up your last working EFI folder.

Thanks for any tips.
You also need to grab the sample config.plist and make the changes.
 
  • Like
Reactions: btgoodwin09

btgoodwin09

New member
Joined
Jul 28, 2021
Messages
9
Motherboard
MSI Z590i UNIFY
CPU
Intel 10700K
Graphics
Sapphire 5600XT
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Exactly what EliteMacx86 said. Someone wrote a sanity checker tool, OCConfigCompare, which I used when going from 0.7.1 to 0.7.2. I plan to use it when I get time for 0.7.3.

One issue that has cropped up for me is that periodically when waking from sleep, my input devices (wireless mouse, wired keyboard) will periodically "hang" or repeat strokes, respectively, at random intervals between half a second to a few seconds between incidents. I've found forums of folks having this issue on regular Macs and there are a variety of suggested solutions from resetting the bluetooth module to using 'blueutil' to stop/start bluetooth (which is connected via USB). Some also blame it on some security patch to safari that mucks with the location services, causing com.apple.hiservices-xpcservice to lock up, requiring one to force quite (kill -9) the process when it does (I see this a lot!). I've not found the exact fix though and when it happens, it's incredibly frustrating since it's random -- it sometimes happens on a fresh boot, so a tedious reboot isn't a fix. Sometimes a quick sleep->wake jars it out of trouble. Real PITA.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Exactly what EliteMacx86 said. Someone wrote a sanity checker tool, OCConfigCompare, which I used when going from 0.7.1 to 0.7.2. I plan to use it when I get time for 0.7.3.
This is recommend as new fixes and options are available in each OC version and parameters keeps changing. If you use OpenCore Configurator, and the version is mismatched, you'll see errors before boot picker loads.
One issue that has cropped up for me is that periodically when waking from sleep, my input devices (wireless mouse, wired keyboard) will periodically "hang" or repeat strokes, respectively, at random intervals between half a second to a few seconds between incidents. I've found forums of folks having this issue on regular Macs and there are a variety of suggested solutions from resetting the bluetooth module to using 'blueutil' to stop/start bluetooth (which is connected via USB). Some also blame it on some security patch to safari that mucks with the location services, causing com.apple.hiservices-xpcservice to lock up, requiring one to force quite (kill -9) the process when it does (I see this a lot!). I've not found the exact fix though and when it happens, it's incredibly frustrating since it's random -- it sometimes happens on a fresh boot, so a tedious reboot isn't a fix. Sometimes a quick sleep->wake jars it out of trouble. Real PITA.
Have no such issue with my build.
 

malibio

New member
Joined
Jun 18, 2021
Messages
2
Motherboard
MSI Z590i Unify
CPU
11700
Graphics
RX 5500 XT
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. iMac Pro
Mobile Phone
  1. iOS
This is recommend as new fixes and options are available in each OC version and parameters keeps changing. If you use OpenCore Configurator, and the version is mismatched, you'll see errors before boot picker loads.

Have no such issue with my build.
I’ve done as you suggested and it worked! Thanks for the guidance.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Similar threads

Similar threads

Latest posts

Forum statistics

Threads
541
Messages
5,354
Members
4,764
Latest member
mr_kite