• Become a Premium Member for $25/year with no ads to improve your community experience.

Motu 828Mk3 Firewire sound card

38Nic

New member
Joined
May 11, 2023
Messages
4
Motherboard
Bz42zd73
CPU
I7 13700k
Graphics
Sapphire Radeon Rx580 8Gb
OS X/macOS
14.x
Bootloader
  1. OpenCore (UEFI)
Mac
  1. iMac Pro
Mobile Phone
  1. Windows Phone
Hi,
I have a hackintosh with Asrock Z790 Pg Riptide motherboard, I7 13700K CPU, Rx580 Video Card and a Motu Mk3 firewire only sound card. I have a firewire 400/800 pci card with texax Instruments Chipset. I can't get it to work in Ventura, it's seen but I don't hear any sound, nor the midi. It works with Windows 10.
I was told in other forums that it could work with firewire to thunderbolt 3 adapter and thunderbolt 3 to thunderbolt 2 adapter. But even if I have the adapters I would have to buy a thunderbolt pci card.
Others write that Ventura doesn't have Firewire Core Audio, need to disable SIP and manually upload a modded Firewire audio kext from Monterey

I tried with the command "sudo cp -R AppleFWAudio.kext /Library/Extensions, rebuilt the kernel cache, fixed the permissions but nothing...the audio can't be heard...

Has anyone had the same problem or know of a solution?
Thanks
Nic
 
Hi,
I have a hackintosh with Asrock Z790 Pg Riptide motherboard, I7 13700K CPU, Rx580 Video Card and a Motu Mk3 firewire only sound card. I have a firewire 400/800 pci card with texax Instruments Chipset. I can't get it to work in Ventura, it's seen but I don't hear any sound, nor the midi. It works with Windows 10.
I was told in other forums that it could work with firewire to thunderbolt 3 adapter and thunderbolt 3 to thunderbolt 2 adapter. But even if I have the adapters I would have to buy a thunderbolt pci card.
No idea without the PR Files.

Others write that Ventura doesn't have Firewire Core Audio, need to disable SIP and manually upload a modded Firewire audio kext from Monterey
FYI, Ventura does have the FireWireFamily.kext.
 
Can you please send me a link?
I haven't found it.
Thank you
 
FireWireFamily.kext.
I can not find.
Thanks
 
Oi,
Eu tenho um hackintosh com placa-mãe Asrock Z790 Pg Riptide, CPU I7 13700K, placa de vídeo Rx580 e placa de som somente firewire Motu Mk3. Eu tenho uma placa pci firewire 400/800 com chipset texax Instruments. Não consigo fazer funcionar no Ventura, está visto mas não ouço nenhum som, nem midi. Funciona com Windows 10.
Disseram-me em outros fóruns que ele poderia funcionar com adaptador firewire para Thunderbolt 3 e adaptador Thunderbolt 3 para Thunderbolt 2. Mas mesmo se eu tivesse os adaptadores, teria que comprar uma placa PCI Thunderbolt.
Outros escrevem que Ventura não tem Firewire Core Audio, precisa desabilitar o SIP e carregar manualmente um kext de áudio Firewire modificado de Monterey

Tentei com o comando "sudo cp -R AppleFWAudio.kext /Library/Extensions, reconstruí o cache do kernel, corrigi as permissões mas nada...o áudio não pode ser ouvido...

Alguém já teve o mesmo problema ou sabe de uma solução?
Obrigado
Nick
Eu tenho esse mesmo chip de firewire e está funcionando no Ventura, mas a minha interface é uma RME fireface800!! Pode ser que a Motu não tenha driver para o Ventura! Vai em perifericos do sistema e confere se mostra o firewire no sistema! A minha mostra normalmente!!!
 
Eu tenho esse mesmo chip de firewire e está funcionando no Ventura, mas a minha interface é uma RME fireface800!! Pode ser que a Motu não tenha driver para o Ventura! Vai em perifericos do sistema e confere se mostra o firewire no sistema! A minha mostra normalmente!!!
English only!
 

Forum statistics

Threads
1,377
Messages
13,336
Members
19,616
Latest member
ivan hata