i9-9900k, GIGABYTE Z390M Gaming, RX Vega 64 Help

ravz864

New member
Joined
Jun 22, 2019
Motherboard
Gigabyte H110m-s2
CPU
9400
Graphics
igpu
OS X/macOS
11.0.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android

Reputation:

need help configuring efi
 
Last edited:

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

Reputation:

10.14.6
9900k,
z390m gaming,
vega 64
need help configuring efi
Your profile already reflects the hardware details. No need to mention in the post. In the profile, it's indicated you're running 10.15 Beta and the thread is created in Mojave and the detail you mentioned is 10.14.6.

Please fix your profile as per FAQ.
 
  • Like
Reactions: ravz864

ravz864

New member
Joined
Jun 22, 2019
Motherboard
Gigabyte H110m-s2
CPU
9400
Graphics
igpu
OS X/macOS
11.0.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android

Reputation:

Your profile already reflects the hardware details. No need to mention in the post. In the profile, it's indicated you're running 10.15 Beta and the thread is created in Mojave and the detail you mentioned is 10.14.6.

Please fix your profile as per FAQ.
Sorry my bad...I didn't.notice it...
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

Reputation:

ravz864

New member
Joined
Jun 22, 2019
Motherboard
Gigabyte H110m-s2
CPU
9400
Graphics
igpu
OS X/macOS
11.0.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android

Reputation:

here`s my EFI kindly see whats wrong
 

Attachments

  • EFI.zip
    5.4 MB · Views: 131

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

Reputation:

here`s my EFI kindly see whats wrong
You did not followed the FAQ. You must omit your themes folder.
This is an incomplete PR files. No kextcache output attached. Attach your kextcache output.
 

ravz864

New member
Joined
Jun 22, 2019
Motherboard
Gigabyte H110m-s2
CPU
9400
Graphics
igpu
OS X/macOS
11.0.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android

Reputation:

You did not followed the FAQ. You must omit your themes folder.
This is an incomplete PR files. No kextcache output attached. Attach your kextcache output.
pc didnt boot... after the kernel panic..(google chrome was froezen.. after restart it didnt boot) so i formatted the drive... this is the Efi i used to install kindly see if its correct ....
 

Attachments

  • EFI.zip
    3.2 MB · Views: 144
  • BIOS Screenshots.zip
    1.8 MB · Views: 119

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

Reputation:

Trending Threads

Latest posts

Forum statistics

Threads
456
Messages
4,217
Members
3,963
Latest member
Gabik