i5-10210U iGPU HDMI not working Please Help :(

jenulds

New member
Joined
Nov 22, 2020
Messages
1
Motherboard
Asus Vivobook s15
CPU
i5-10210U
Graphics
Nvidia MX 250
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. Android
So hello guys, Its great to be a part of this community.

I installed BigSur on my laptop (Asus Vivobook s15 s531fl | i5 - 10210U | Nvidia MX 250 ). Almost everything is working fine including graphics acceleration. BUT, HDMI out is not working. When I plug it in, the built in (laptop) display goes off for a second and comes back- the monitor says 'no signal detected.' I tried a many fixes on the internet and none seem to work.

I am also quite certain that the display is not mapped directly to the dGPU (Unsupported Nvidia) because I remember when I had windows I controlled everything about the displays from the Intel control panel.

Anyways, if you can help me, I am eternally grateful. I will attach the config.plist. BTW, I use OpenCore.

-J
 

Attachments

  • config.plist.zip
    8.3 KB · Views: 153

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
So hello guys, Its great to be a part of this community.

I installed BigSur on my laptop (Asus Vivobook s15 s531fl | i5 - 10210U | Nvidia MX 250 ). Almost everything is working fine including graphics acceleration. BUT, HDMI out is not working. When I plug it in, the built in (laptop) display goes off for a second and comes back- the monitor says 'no signal detected.' I tried a many fixes on the internet and none seem to work.

I am also quite certain that the display is not mapped directly to the dGPU (Unsupported Nvidia) because I remember when I had windows I controlled everything about the displays from the Intel control panel.

Anyways, if you can help me, I am eternally grateful. I will attach the config.plist. BTW, I use OpenCore.

-J
No PR files attached.
 

Similar threads

Forum statistics

Threads
791
Messages
8,510
Members
7,993
Latest member
woodyt