EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I am trying to install in on a mac pro 3,1 late 2008. Monterrey works like a charm here but with ventura after booting from the installer USB and choosing the efi partition it only reboots and chosing the installer it gets stuck loading. Any solution?
That's because Ventura requires pre-AVX2.0 dyld shared cache. A guide is coming soon regarding that. In short, Ventura requires AVX2.0 instruction to boot. If a CPU lacks this particular instruction set, it will no longer boot. So, all systems with Ivy Bridge and older are not able to boot. However, there is a workaround.
 

rickyfresh

New member
Joined
Jul 29, 2022
Messages
2
Mobile Phone
  1. Other
That's because Ventura requires pre-AVX2.0 dyld shared cache. A guide is coming soon regarding that. In short, Ventura requires AVX2.0 instruction to boot. If a CPU lacks this particular instruction set, it will no longer boot. So, all systems with Ivy Bridge and older are not able to boot. However, there is a workaround.
if there is a current workaround could you share it please? Dying to try ventura. Thank you
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
if there is a current workaround could you share it please? Dying to try ventura. Thank you
Yes, the workaround will be posted soon. The idea is to use Apple Silicon IPSW to extract the cache.
 

Trending Threads

Forum statistics

Threads
714
Messages
7,407
Members
6,228
Latest member
andyjusa