flopis27

New member
Joined
Jun 11, 2022
Messages
8
Motherboard
aorus wifi pro
CPU
i5 9600k
Graphics
amd 580
OS X/macOS
13.x
Bootloader
  1. OpenCore
Mac
  1. iMac
  2. iMac Pro
Mobile Phone
  1. Android
  2. iOS
hey, I managed to install it, now I'm writing to you from there :D how do I know if everything is perfectly working? I saw that the video card is recognized correctly (RX580 +), the processor says "Unknown" I don't understand why ... the wifi I tried to use the Kext "itlwm" and it seems to work (for now I'm writing from Ventura :) what else should I check / install?
open core mount EFI. open config.plist with open core
Platform info
SMBIOS
put somthing like IMAC PRO 2017 OR NEWER. AND CHECK THE BOX
add this section in config.plist
 

Attachments

  • Screenshot 2022-06-15 at 07.23.12.png
    Screenshot 2022-06-15 at 07.23.12.png
    2.4 MB · Views: 37

flopis27

New member
Joined
Jun 11, 2022
Messages
8
Motherboard
aorus wifi pro
CPU
i5 9600k
Graphics
amd 580
OS X/macOS
13.x
Bootloader
  1. OpenCore
Mac
  1. iMac
  2. iMac Pro
Mobile Phone
  1. Android
  2. iOS
hey, I managed to install it, now I'm writing to you from there :D how do I know if everything is perfectly working? I saw that the video card is recognized correctly (RX580 +), the processor says "Unknown" I don't understand why ... the wifi I tried to use the Kext "itlwm" and it seems to work (for now I'm writing from Ventura :) what else should I check / install?
 

Attachments

  • Screenshot 2022-06-15 at 07.23.12.png
    Screenshot 2022-06-15 at 07.23.12.png
    2.2 MB · Views: 24

flopis27

New member
Joined
Jun 11, 2022
Messages
8
Motherboard
aorus wifi pro
CPU
i5 9600k
Graphics
amd 580
OS X/macOS
13.x
Bootloader
  1. OpenCore
Mac
  1. iMac
  2. iMac Pro
Mobile Phone
  1. Android
  2. iOS
Bloetooth working on Ventura....:)(y)
 

Attachments

  • Screenshot 2022-06-16 at 08.06.09.png
    Screenshot 2022-06-16 at 08.06.09.png
    3.5 MB · Views: 39
  • Screenshot 2022-06-16 at 08.05.48.png
    Screenshot 2022-06-16 at 08.05.48.png
    3.6 MB · Views: 35
  • Screenshot 2022-06-16 at 08.05.27.png
    Screenshot 2022-06-16 at 08.05.27.png
    3.4 MB · Views: 37

flopis27

New member
Joined
Jun 11, 2022
Messages
8
Motherboard
aorus wifi pro
CPU
i5 9600k
Graphics
amd 580
OS X/macOS
13.x
Bootloader
  1. OpenCore
Mac
  1. iMac
  2. iMac Pro
Mobile Phone
  1. Android
  2. iOS
VENTURA BETA 2 UPDATE ...
 

Attachments

  • Screenshot 2022-06-26 at 21.30.15.png
    Screenshot 2022-06-26 at 21.30.15.png
    7 MB · Views: 12

kaizer_hanz

New member
Joined
Oct 10, 2020
Messages
3
Motherboard
ASRock B460 Steel Legend
CPU
Intel i5 10400F
Graphics
ASRock RX 6650 XT Phantom Gaming OC
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. Android
I trying to install on my machine, but always stuck on welcome screen, did I miss something?
creating USB installer working fine, installed finish, but after that on Welcome Screen only mouse cursor I see nothing no Region/Languange dialog box.


after 5 or 10 menit then will reboot itself

*using iMac Pro 1,1 as SMBios
*GPU RX 6650 XT
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,858
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I trying to install on my machine, but always stuck on welcome screen, did I miss something?
creating USB installer working fine, installed finish, but after that on Welcome Screen only mouse cursor I see nothing no Region/Languange dialog box.


after 5 or 10 menit then will reboot itself

*using iMac Pro 1,1 as SMBios
*GPU RX 6650 XT
No PR files attached. Provide your EFI to check.
 
  • Like
Reactions: kaizer_hanz

kaizer_hanz

New member
Joined
Oct 10, 2020
Messages
3
Motherboard
ASRock B460 Steel Legend
CPU
Intel i5 10400F
Graphics
ASRock RX 6650 XT Phantom Gaming OC
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. Android
No PR files attached. Provide your EFI to check.
here my EFI (upload without DSDT)
this config plist I use on monterey without problem, all smooth.
 

Attachments

  • EFI(30062022_LatestKext).zip
    16.6 MB · Views: 19

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,858
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
here my EFI (upload without DSDT)
this config plist I use on monterey without problem, all smooth.
Your configuration is not as per the guide.

- Remove Utilities folder
- No SSDT added
- Invalid Kexts

To fix the above issue, remove #INFO (prev-lang:kbd) from NVRAM and clear the value of prev-lang:kbd and you should see the installer.
 

kaizer_hanz

New member
Joined
Oct 10, 2020
Messages
3
Motherboard
ASRock B460 Steel Legend
CPU
Intel i5 10400F
Graphics
ASRock RX 6650 XT Phantom Gaming OC
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. Android
Your configuration is not as per the guide.

- Remove Utilities folder
- No SSDT added
- Invalid Kexts

To fix the above issue, remove #INFO (prev-lang:kbd) from NVRAM and clear the value of prev-lang:kbd and you should see the installer.
Thanks let me try your suggestion, once again thanks
 

Forum statistics

Threads
749
Messages
7,926
Members
6,855
Latest member
Breakthru81