Ninja_Bhullar

New member
Joined
Nov 11, 2022
Messages
6
Motherboard
GIGABYTE B450 AORUS ELITE
CPU
Ryzen 7 2700x
Graphics
1080
OS X/macOS
12.0.x
Bootloader
  1. Clover (UEFI)
  2. Clover (Legacy)
  3. OpenCore
Mac
  1. iMac
  2. iMac Pro
  3. Mac Pro
  4. Mac mini
  5. MacBook
  6. MacBook Air
  7. MacBook Pro
Mobile Phone
  1. iOS
after patching many applications that I download stopped working like discord and final cut pro although chrome and all are working fine any fix please help me
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
after patching many applications that I download stopped working like discord and final cut pro although chrome and all are working fine any fix please help me
Add ipc_control_port_options=0 to your boot args.
 

StormLake

New member
Joined
Nov 10, 2022
Messages
3
Motherboard
ASUS PRIME H510M-R
CPU
Intel(R) Core(TM) i5-10400 CPU @ 2.90GHz
Graphics
NVIDIA GeForce GT 1030
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. Android
Stuck at IOConsoleUsers: gIOScreenLockState 3 after patching. Nvidia GT 1030, Monterey. Attaching my EFI.
 

Attachments

  • EFI.zip
    4.2 MB · Views: 3

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Stuck at IOConsoleUsers: gIOScreenLockState 3 after patching. Nvidia GT 1030, Monterey. Attaching my EFI.
What display connection are you using?
 

StormLake

New member
Joined
Nov 10, 2022
Messages
3
Motherboard
ASUS PRIME H510M-R
CPU
Intel(R) Core(TM) i5-10400 CPU @ 2.90GHz
Graphics
NVIDIA GeForce GT 1030
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. Android

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Both HDMI and DVI. There can be a problem with that?
HDMI should be fine.

Provide the PR files as described in the FAQ:
 

Ninja_Bhullar

New member
Joined
Nov 11, 2022
Messages
6
Motherboard
GIGABYTE B450 AORUS ELITE
CPU
Ryzen 7 2700x
Graphics
1080
OS X/macOS
12.0.x
Bootloader
  1. Clover (UEFI)
  2. Clover (Legacy)
  3. OpenCore
Mac
  1. iMac
  2. iMac Pro
  3. Mac Pro
  4. Mac mini
  5. MacBook
  6. MacBook Air
  7. MacBook Pro
Mobile Phone
  1. iOS
after patching screensshare is not working for me apps like discord, Teamviewer and other screen-sharing apps show a purple screen. If anyone will help me help is appreciated.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
after patching screensshare is not working for me apps like discord, Teamviewer and other screen-sharing apps show a purple screen. If anyone will help me help is appreciated.
Add ipc_control_port_options=0 to your boot args.
 

Ninja_Bhullar

New member
Joined
Nov 11, 2022
Messages
6
Motherboard
GIGABYTE B450 AORUS ELITE
CPU
Ryzen 7 2700x
Graphics
1080
OS X/macOS
12.0.x
Bootloader
  1. Clover (UEFI)
  2. Clover (Legacy)
  3. OpenCore
Mac
  1. iMac
  2. iMac Pro
  3. Mac Pro
  4. Mac mini
  5. MacBook
  6. MacBook Air
  7. MacBook Pro
Mobile Phone
  1. iOS
Add ipc_control_port_options=0 to your boot args.
already done that but not working

my boot args
-v alcid=12 watchdog=0 agdpmod=vit9696 dk.e1000=0 e1000=0 keepsyms=1 amfi_get_out_of_my_way=0x1 ipc_control_port_options=0 ngfxcompat=1 ngfxgl=1 nvda_drv_vrl=1
 
Last edited:

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
already done that but not working

my boot args
-v alcid=12 watchdog=0 agdpmod=vit9696 dk.e1000=0 e1000=0 keepsyms=1 amfi_get_out_of_my_way=0x1 ipc_control_port_options=0 ngfxcompat=1 ngfxgl=1 nvda_drv_vrl=1
What display connection are you using?
 

Forum statistics

Threads
791
Messages
8,510
Members
7,994
Latest member
amedeus64