[Help] High Sierra on Dell Latitude 3480 Intel HD 620 HDMI Audio

gengstapo

New member
Joined
Nov 19, 2019
Messages
10
Motherboard
Dell Inc
CPU
i5-7200U
Graphics
Intel HD 620
OS X/macOS
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
Hello

Im looking for guidance to fix my problem
Basically, all is working on my Dell 3480 i5 7200u Kaby
My problem now is my hdmi output got no audio once connected to the external display
Other than that, i guess my hackintosh working fine
Ive included my ioreg & clover for views IF there is any space to improve my setup

Thx in advance
 

Attachments

  • CLOVER.zip
    12.3 MB · Views: 271
  • ioreg-gengstapo.zip
    493.1 KB · Views: 154

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hello

Im looking for guidance to fix my problem
Basically, all is working on my Dell 3480 i5 7200u Kaby
My problem now is my hdmi output got no audio once connected to the external display
Other than that, i guess my hackintosh working fine
Ive included my ioreg & clover for views IF there is any space to improve my setup

Thx in advance
Clover folder is large. Check FAQ thread to attach your files.
 

gengstapo

New member
Joined
Nov 19, 2019
Messages
10
Motherboard
Dell Inc
CPU
i5-7200U
Graphics
Intel HD 620
OS X/macOS
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
Hello

This was the spec:
  • Laptop: Dell Inc/ Latitude 3480
  • CPU: Intel i5 7200U + Intel Kaby Lake 02/ ID9D4E 21
  • Graphics: Intel HD 620 + 1366x768
  • Bootloader: Clover(UEFI)
Thx in advance
 

Attachments

  • ioreg-gengstapo.zip
    493.1 KB · Views: 145
  • CLOVER.zip
    5.7 MB · Views: 182

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hello

This was the spec:
  • Laptop: Dell Inc/ Latitude 3480
  • CPU: Intel i5 7200U + Intel Kaby Lake 02/ ID9D4E 21
  • Graphics: Intel HD 620 + 1366x768
  • Bootloader: Clover(UEFI)
Thx in advance
Your files are messed up.
Follow the guide here:
 

gengstapo

New member
Joined
Nov 19, 2019
Messages
10
Motherboard
Dell Inc
CPU
i5-7200U
Graphics
Intel HD 620
OS X/macOS
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
Hello

Alright, I give a try following the tutorial

Thx in advance
 
  • Like
Reactions: EliteMacx86

gengstapo

New member
Joined
Nov 19, 2019
Messages
10
Motherboard
Dell Inc
CPU
i5-7200U
Graphics
Intel HD 620
OS X/macOS
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
Hello im back

Now im installing clean HS using ur method createinstallmedia
But I got stuck where my HDMI not working properly
Can u help me with this?

This was the spec:
  • Laptop: Dell Inc/ Latitude 3480
  • CPU: Intel i5 7200U + Intel Kaby Lake 02/ ID9D4E 21
  • Graphics: Intel HD 620 + 1366x768
  • Bootloader: Clover(UEFI)
Thx
 

Attachments

  • CLOVER.zip
    5.4 MB · Views: 219
  • debug_26722.zip
    5.7 MB · Views: 143

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hello im back

Now im installing clean HS using ur method createinstallmedia
But I got stuck where my HDMI not working properly
Can u help me with this?

This was the spec:
  • Laptop: Dell Inc/ Latitude 3480
  • CPU: Intel i5 7200U + Intel Kaby Lake 02/ ID9D4E 21
  • Graphics: Intel HD 620 + 1366x768
  • Bootloader: Clover(UEFI)
Thx
Of course, we're here to help.
Here are the issues listed below
  • ACPI is not patched.
  • config.plist is not upto the mark.
  • The clover directory is not as per the guide.
  • FakePCIIDs kexts needs to be removed.

Follow the guide here: https://www.elitemacx86.com/threads...ller-on-laptops-using-clover-uefi-legacy.177/
 

gengstapo

New member
Joined
Nov 19, 2019
Messages
10
Motherboard
Dell Inc
CPU
i5-7200U
Graphics
Intel HD 620
OS X/macOS
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
Yes its new installation & ACPi not yet patched
Config file not upto the mark, what does this means?
The clover from the guide suggesting less kext, in the meantime i try troubleshooting at my own to see if me could solve the matters
I noticed once the Fakepciids is removed the tabs "Memory" in About This Apple is gone. Is there anyway to fix this?

Thx
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Config file not upto the mark, what does this means?
The config.plist must be as per the guide.
The clover from the guide suggesting less kext, in the meantime i try troubleshooting at my own to see if me could solve the matters
I noticed once the Fakepciids is removed the tabs "Memory" in About This Apple is gone. Is there anyway to fix this?
No idea without PR files.
 

gengstapo

New member
Joined
Nov 19, 2019
Messages
10
Motherboard
Dell Inc
CPU
i5-7200U
Graphics
Intel HD 620
OS X/macOS
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
Problem solved

Thx all
 

Latest posts

Forum statistics

Threads
541
Messages
5,354
Members
4,764
Latest member
mr_kite