HELP! dell inspiron 3543 Mojave UEFI update clover in latest

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,696
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I boot with this open core EFI for my laptop model it doesn't boot.
now I replaced my old EFI now my boot animation appear after verbose mode and I can't fix the old boot cool apple boot animation :D. How can I fix it I tried in clover configurator still no luck haha

first of all please guide me a link for clover update thanks
The recommendation is to use OpenCore. If it doesn't boots, you should try to attach your PR files. Clover still has lots of bugs whenever a new update is there. An update guide for Clover and OpenCore will be available soon. :)
 

b3lik0v

New member
Joined
May 19, 2021
Messages
12
Motherboard
dell
CPU
intel i3
Graphics
intel hd5500
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Air
Mobile Phone
  1. Android
  2. iOS
I updated to clover r4920 that does support startup sound but only produce sound when clover GUI loads. Main effort is clover r5102+ . I can make guide for dell inspiron 3543 complete tutorial in this forum that ill be helpful to everyone and updating clover I know how to update till clover r4920.
I tried everything for iMessage and FaceTime but ended up in customer code. Do you know how to fix it??
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,696
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I updated to clover r4920 that does support startup sound but only produce sound when clover GUI loads. Main effort is clover r5102+ . I can make guide for dell inspiron 3543 complete tutorial in this forum that ill be helpful to everyone and updating clover I know how to update till clover r4920.
I tried everything for iMessage and FaceTime but ended up in customer code. Do you know how to fix it??
When you get the customer code, the only way is to call Apple.
 
  • Like
Reactions: b3lik0v

b3lik0v

New member
Joined
May 19, 2021
Messages
12
Motherboard
dell
CPU
intel i3
Graphics
intel hd5500
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Air
Mobile Phone
  1. Android
  2. iOS
The thing is i get different customer code everytime i restarted. So should i call to them? Or how to fix that getting different customer code everytime i restarted my hack machine?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,696
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
The thing is i get different customer code everytime i restarted. So should i call to them? Or how to fix that getting different customer code everytime i restarted my hack machine?
Seems like there is NVRAM issue.
 

b3lik0v

New member
Joined
May 19, 2021
Messages
12
Motherboard
dell
CPU
intel i3
Graphics
intel hd5500
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Air
Mobile Phone
  1. Android
  2. iOS
I did check nvram but all is working i dnt how to fix this can you help me? Please bruh
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,696
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I did check nvram but all is working i dnt how to fix this can you help me? Please bruh
Make sure you have generated a proper SMBIOS data.
 

b3lik0v

New member
Joined
May 19, 2021
Messages
12
Motherboard
dell
CPU
intel i3
Graphics
intel hd5500
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Air
Mobile Phone
  1. Android
  2. iOS
Screenshot 2021-05-29 at 5.06.09 PM.png
Screenshot 2021-05-29 at 5.06.20 PM.png
 

b3lik0v

New member
Joined
May 19, 2021
Messages
12
Motherboard
dell
CPU
intel i3
Graphics
intel hd5500
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Air
Mobile Phone
  1. Android
  2. iOS
I think I have proper SMBios. tell me if there is something wrong with me smbios
 

oldman20

New member
Joined
Nov 6, 2021
Messages
3
Motherboard
Dell 3543
CPU
Broadwell 5005U
Graphics
Intel HD5500
OS X/macOS
11.0.x
Bootloader
  1. Clover (UEFI)
  2. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
this is mine
=======================
Dell Inspiron 15 3543 (Option UEFI enable) - Intel Core i3 (5th Gen) 5005U / 2 GHz - 8GB RAM - Intel HD Graphics 5500 - 1366x768 - ALC255 - AR9002WB_1NG wifi combo card [AR9285 + AR3011 (bluetooth)] Replaced - RTL8139/810x/Synaptics-SSD (GPT) - Clover bootloader || =======================
Clover 5142 Fully running Big Sur 11.6.1 with 60themes
Bluetooth working perfect-Fixed 3.5 noise when using headphone-USB 3.0 port (Disable USB Debug in Bios First)-Sleep/ Wake well
 

Similar threads

Trending Threads

Latest posts

Forum statistics

Threads
553
Messages
5,564
Members
4,944
Latest member
Melgio