Hackintosh Ethernet and WIFI not working

SCAMMERSCAMMER

New member
Joined
Dec 10, 2021
Messages
6
Motherboard
Aspire
CPU
i5 3th gen
Graphics
Geforce 710m
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
Hey im new to hackintosh and i installed mojave but on my laptop i have an Qualcomm Atheros QCWB335 and i tried many kexts and the atheros installer 2.0 and the airportatheros40 installer but its still dosent work please help me
 

SCAMMERSCAMMER

New member
Joined
Dec 10, 2021
Messages
6
Motherboard
Aspire
CPU
i5 3th gen
Graphics
Geforce 710m
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
oh and yeah these 2 programms are buggy after the restart i had to redo the whole process everytime so its "boot looping"
 

SCAMMERSCAMMER

New member
Joined
Dec 10, 2021
Messages
6
Motherboard
Aspire
CPU
i5 3th gen
Graphics
Geforce 710m
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
i have an BCM93313HMG2LP1 laying around but i dont think wifi will work because i only have one antenna cabel and the bcm has 2 outputs
 

SCAMMERSCAMMER

New member
Joined
Dec 10, 2021
Messages
6
Motherboard
Aspire
CPU
i5 3th gen
Graphics
Geforce 710m
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
i have an BCM93313HMG2LP1 laying around but i dont think wifi will work because i only have one antenna cabel and the bcm has 2 outputs
need drivers too or its not compatible
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hey im new to hackintosh and i installed mojave but on my laptop i have an Qualcomm Atheros QCWB335 and i tried many kexts and the atheros installer 2.0 and the airportatheros40 installer but its still dosent work please help me
Are you on Mojave? Fix your profile.
oh and yeah these 2 programms are buggy after the restart i had to redo the whole process everytime so its "boot looping"
Which program are you referring to?
i have an BCM93313HMG2LP1 laying around but i dont think wifi will work because i only have one antenna cabel and the bcm has 2 outputs

need drivers too or its not compatible
Probably, not compatible.
 

SCAMMERSCAMMER

New member
Joined
Dec 10, 2021
Messages
6
Motherboard
Aspire
CPU
i5 3th gen
Graphics
Geforce 710m
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. iOS
Are you on Mojave? Fix your profile.

Which program are you referring to?



Probably, not compatible.
atheros installer 2.0 and airportatheros40 had the same error
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

NotBruno

New member
Joined
Jan 28, 2022
Messages
2
Motherboard
ASUS PRIME B550M-A (WI-FI)
CPU
AMD Ryzen 5 3600
Graphics
XFX RX 5700 Xt Thicc III Ultra 8GB
OS X/macOS
12.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
I have installed MacOs BigSur, with opencore 0.7.7, I have an intel AX200 network card, of my motherboard, and the wi-fi does not work, also using AirportItlwm and IntelBluetoothFirmware, but it always does not work.

following this guide: https://dortania.github.io/OpenCore-Install-Guide/

Can anyone help me?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
3,611
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

Trending Threads

Forum statistics

Threads
714
Messages
7,408
Members
6,228
Latest member
andyjusa