GPU acceleration (I tried everything)

UltraFlame009

New member
Joined
Jun 6, 2021
Motherboard
DELL latitude 3450 (OpenCore)
CPU
Intel i3 4005U
Graphics
Intel HD 4400
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Install, post install, it all worked. Even got ethernet to work. But I nee help with graphics.

I tried everything, but it either does nothing or stops boot. I restored original EFI, but I need help here

Only 4mb VRAM :(

Here's my EFI, anyway-

Thanks in advance!!!
 

Attachments

  • EFI.zip
    1.3 MB · Views: 15

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Install, post install, it all worked. Even got ethernet to work. But I nee help with graphics.

I tried everything, but it either does nothing or stops boot. I restored original EFI, but I need help here

Only 4mb VRAM :(

Here's my EFI, anyway-

Thanks in advance!!!
Your configuration is not upto the mark.

Start here:
 

UltraFlame009

New member
Joined
Jun 6, 2021
Motherboard
DELL latitude 3450 (OpenCore)
CPU
Intel i3 4005U
Graphics
Intel HD 4400
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Ok, i'll redo it. Hope it works!

with OC 0.6.9
 

UltraFlame009

New member
Joined
Jun 6, 2021
Motherboard
DELL latitude 3450 (OpenCore)
CPU
Intel i3 4005U
Graphics
Intel HD 4400
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Ok, I rebuilt it. Anyway to fix the GPU now?

Don't mind the OCEFI name, will rename it...

I also want HDMI to work (google says its related to VRAM) because the Dell screen has a bit of bleed issue.
 

Attachments

  • OCEFI.zip
    2.4 MB · Views: 11
Last edited:

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Ok, I rebuilt it. Anyway to fix the GPU now?

Don't mind the OCEFI name, will rename it...

I also want HDMI to work (google says its related to VRAM) because the Dell screen has a bit of bleed issue.
No, you did not. The files are not as per the guide.
 

UltraFlame009

New member
Joined
Jun 6, 2021
Motherboard
DELL latitude 3450 (OpenCore)
CPU
Intel i3 4005U
Graphics
Intel HD 4400
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Ohh, so its the config.plist, isn't it? (And files, some are missing)
Will get back with fix, even try booting it.

Sorry for all this, was just eager :p
 

UltraFlame009

New member
Joined
Jun 6, 2021
Motherboard
DELL latitude 3450 (OpenCore)
CPU
Intel i3 4005U
Graphics
Intel HD 4400
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Ok, I added some ACPI patches. At this point I don't know what to do, so if possible, can you fix any other issues?
This is my first time hackintoshing, so I am quite new

P.S. I added the resources for the GUI, but its not in the ZIP.
 

Attachments

  • OCEFI 2.zip
    2.4 MB · Views: 6

Similar threads

Forum statistics

Threads
505
Messages
4,680
Members
4,265
Latest member
echozerimad1212