GC Alpine Ridge v2.0 Flashed macOS not recognized in windows 11

BaGeRa

New member
Joined
Sep 22, 2022
Messages
23
Motherboard
ASUS Z9P-D8 WS
Mac
  1. Mac Pro
Mobile Phone
  1. Android
So, you mean none of the Devices work with TB3 to TB2 Adapter?
Yes the Lacie Is detected as a device in the thunderbolt menu but it's not opened in windows as an external drives and it's still light blinking all time and when I connect the LACIE drive via USB port without thunderbolt card it's detected and opened as a drive in windows 11 !!

But the apple Thunderbolt display still not detected at all via the adapters !!
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Yes the Lacie Is detected as a device in the thunderbolt menu but it's not opened in windows as an external drives and it's still light blinking all time and when I connect the LACIE drive via USB port without thunderbolt card it's detected and opened as a drive in windows 11 !!

But the apple Thunderbolt display still not detected at all via the adapters !!
This indicates Security. For a workaround, keep Lacie connected using the TB Adapter (if not TB3 native) and do two consecutive restarts and then check if Lacie gets connected or not. Make sure the PCIe Cables and USB Cables are connected to the Titan Ridge.
 

BaGeRa

New member
Joined
Sep 22, 2022
Messages
23
Motherboard
ASUS Z9P-D8 WS
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Yes of course all cables are will connected. after rebooting now we progress, the LACIE is detected via the TB Adapter and not blinking and make sound when connected. but still not mapped to windows I installed the drivers from LACIE and reboot but still not mapped, I attached the device tree there are an issue. maybe I need to change a driver to make it work.

And now I have a big issue and I hope my Thunderbolt display is OK, because it's not detected via 2 adapter and no sound of new devices attached !! I hope it's still working fine.

Any idea with PCI issues there are a specific driver I need to add or to update ??
 

Attachments

  • 03.png
    03.png
    333.8 KB · Views: 2

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Yes of course all cables are will connected. after rebooting now we progress, the LACIE is detected via the TB Adapter and not blinking and make sound when connected. but still not mapped to windows I installed the drivers from LACIE and reboot but still not mapped, I attached the device tree there are an issue. maybe I need to change a driver to make it work.

And now I have a big issue and I hope my Thunderbolt display is OK, because it's not detected via 2 adapter and no sound of new devices attached !! I hope it's still working fine.

Any idea with PCI issues there are a specific driver I need to add or to update ??
Thunderbolt Drives for the Card and the Device must be installed. If the SL1 doesn't work, you need to patch the firmware to SL0. Moreover, the PINS must be jumpered and you need to restart it twice/thrice to make sure it is working.

Also, the Thunderbolt Card must be installed into one of the following.

PCIe x4 Slot - Preferred.
PCIe x8 Slot - Only if x4 Slot is not available.
PCIe x16 Slot - Only if x8 Slot is not available.
 

BaGeRa

New member
Joined
Sep 22, 2022
Messages
23
Motherboard
ASUS Z9P-D8 WS
Mac
  1. Mac Pro
Mobile Phone
  1. Android
The pins are already jumpered and I restarted the computer multiple times and it's the same thing.

For the PCIe Slots my motherboard have only 8 x PCIe 16 Slots.

How to set the card to SL0 and not to SL1 ?? and what's better firmware 50 or 43 ??
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
How to set the card to SL0 and not to SL1 ??
Normally, it can be done using the Security Level in BIOS Settings. However, as your Motherboard doesn't have Thunderbolt Support, you need to patch the firmware.
and what's better firmware 50 or 43 ??
Typically, the higher the number, the better the results.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
OK and this can be done software flasher tool or hardware chip flashing ??
The firmware modification is the software part and to flash, you need a programmer.
 

BaGeRa

New member
Joined
Sep 22, 2022
Messages
23
Motherboard
ASUS Z9P-D8 WS
Mac
  1. Mac Pro
Mobile Phone
  1. Android
OK thank you so much, now I ordered the CH341A programmer and I need to wait 3 days to get it and when I got this tools we will continue.

Now maybe I need to try the macOS on PC and try to see if the Alpine Ridge work fine in macOS since it's already flashed.

What's the better version of macOS i need to test with thunderbolt and there are a ready installation iso or dmg file ??
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
OK thank you so much, now I ordered the CH341A programmer and I need to wait 3 days to get it and when I got this tools we will continue.

Now maybe I need to try the macOS on PC and try to see if the Alpine Ridge work fine in macOS since it's already flashed.

What's the better version of macOS i need to test with thunderbolt and there are a ready installation iso or dmg file ??
It all depends on your need.
 

Forum statistics

Threads
791
Messages
8,510
Members
7,994
Latest member
amedeus64