• Become a Premium Member for $25/year with no ads to improve your community experience.

Catalina circle slash error after Windows update.

How do I check whether the ACPI is in sorted order or just in patched directory when the Os is not booting, it is stuck on the logo as I showed in the earlier attached image?
 
I'm not feeling too well and I am tired, been up the whole of last night trying to understand what is going on.

I humbly request your support as I have a presentation to prepare for a job opportunity and I am stuck.

This is a humble request. Kindly assist me this one time, kindly.
 
How do I check whether the ACPI is in sorted order or just in patched directory when the Os is not booting, it is stuck on the logo as I showed in the earlier attached image?
That's why you need any other system to fix the issue. You can even use Windows.
I'm not feeling too well and I am tired, been up the whole of last night trying to understand what is going on.

I humbly request your support as I have a presentation to prepare for a job opportunity and I am stuck.

This is a humble request. Kindly assist me this one time, kindly.
Well, it's your job to put efforts if you want to fix issues. I've been already assisting you.
 
That's why you need any other system to fix the issue. You can even use Windows.

Well, it's your job to put efforts if you want to fix issues. I've been already assisting you.
I have Installed Clover Bootloader on Windows System Drive.

Then I Boot into Clover,
when at Clover welcome screen, I Pressed F4 to extract the ACPI files and it seems to be stuck here... not sure how long it should take as it has been over 30 minutes of waiting.
 

Attachments

  • WIN_20211010_10_16_13_Pro.jpg
    WIN_20211010_10_16_13_Pro.jpg
    756.3 KB · Views: 68
  • WIN_20211010_10_17_07_Pro.jpg
    WIN_20211010_10_17_07_Pro.jpg
    338.8 KB · Views: 68
I believe the ACPI files have been extracted as I waited for over an hour.

When I boot to mac, it does not load beyond the logo.
What step should I take from here?
 
I have Installed Clover Bootloader on Windows System Drive.

Then I Boot into Clover,
when at Clover welcome screen, I Pressed F4 to extract the ACPI files and it seems to be stuck here... not sure how long it should take as it has been over 30 minutes of waiting.
Read here:
 
I believe the ACPI files have been extracted as I waited for over an hour.
It just takes couple of seconds.
When I boot to mac, it does not load beyond the logo.
What step should I take from here?
That's normal. Installing Clover Bootloader will not make the 90% of the systems boot.
 

Forum statistics

Threads
1,483
Messages
14,105
Members
21,282
Latest member
upal