Catalina circle slash error after Windows update.

riQ

New member
Joined
Oct 9, 2021
Messages
16
Motherboard
ASUS X580VD
CPU
Intel Core i7-7700HQ
Graphics
NVIDIA GEFORCE GTX 1050
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Other
I have the ASUS VivoBook Pro Which you recommended me to purchase based on it's specs.

ASUS
VivoBook Pro
intel CORE i7 7th Gen [ 7700H CPU " 2.8GHz (8 CPUs), -2.8GHz
BIOS: X580VD.317
NVIDIA GEFORCE GTX 1050

Running UEFI Clover - dual booth Windows & Mac OS

I have just realised I had not used Windows for sometime, on Wednesday I selected windows and the desktop changed to black like settings had changed.
Used it without any issues and yesterday when I selected Windows it directed me towards an update which needed a restart.
I restarted and while the indication was an ongoing update then it went to the blue screen.

Upon restarting to check mac, it loaded with the apple icon then showed the circle slash error. This has been the same since yesterday.

The Windows error : c:/windows/system32/logfilesssrt/srttrail.txt

Today, I powered up to windows and Windows Started normally, seems to be working, the black screen reverted back to my previous desktop settings.

Mac OS on the other hand does not load, I keep getting the Circle Slash error.

Kindly assist.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I have the ASUS VivoBook Pro Which you recommended me to purchase based on it's specs.

ASUS
VivoBook Pro
intel CORE i7 7th Gen [ 7700H CPU " 2.8GHz (8 CPUs), -2.8GHz
BIOS: X580VD.317
NVIDIA GEFORCE GTX 1050

Running UEFI Clover - dual booth Windows & Mac OS

I have just realised I had not used Windows for sometime, on Wednesday I selected windows and the desktop changed to black like settings had changed.
Used it without any issues and yesterday when I selected Windows it directed me towards an update which needed a restart.
I restarted and while the indication was an ongoing update then it went to the blue screen.

Upon restarting to check mac, it loaded with the apple icon then showed the circle slash error. This has been the same since yesterday.

The Windows error : c:/windows/system32/logfilesssrt/srttrail.txt

Today, I powered up to windows and Windows Started normally, seems to be working, the black screen reverted back to my previous desktop settings.

Mac OS on the other hand does not load, I keep getting the Circle Slash error.

Kindly assist.
Fix your profile first.
 

riQ

New member
Joined
Oct 9, 2021
Messages
16
Motherboard
ASUS X580VD
CPU
Intel Core i7-7700HQ
Graphics
NVIDIA GEFORCE GTX 1050
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Other
Is there anything in particular you need me to update?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I have updated your profile.

Is your BIOS settings correct? Provide your BIOS settings.
 

riQ

New member
Joined
Oct 9, 2021
Messages
16
Motherboard
ASUS X580VD
CPU
Intel Core i7-7700HQ
Graphics
NVIDIA GEFORCE GTX 1050
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Other
MAIN
BIOS Version: 317
GOP Version: 9.0.1074
EC Version: F0KL2000.005

CPU: Intel(r) Core(TM) i7-7700HQ CPU @ 2.80GHz
CPU Fan: 3237
CPU: 59Degrees C 938mV

Total Memory: 16384MB

Intel(R) HD Graphics 630

LCD 3840*2160

USB Port: N/A
USB Port: N/A

Storage:
Serial ATA Port 0
Device Type: Hard Disk (256GB)
Model Name: Micron_1100_MTFDDAV256TBN

Battery: 100%

Access Leve: Administrator

Boot Priority:
UEFI OS ( Micron_1100_MTFDDAV256TBN)
Windows Boot Manager
(Micron_1100_MTFDDAV256TBN)


ADVANCED
Internal Pointing Device : Enabled
Wake On Lid Open : Enabled
Intel Virtualization Technology : Enabled
Intel AES-NI : Enabled
VT-d : Enabled


ASUS EZ Flash 3 Utility v03.00
Storage Device(s)
fs0:\ [196 MB]

01/16/2020 19:57 <DIR> EFI
07/10/2019 16:07 <DIR> .Trashes
07/20/2019 13:58 <DIR> .Spotlight-V100
01/16/2020 21:43 <DIR> .fseventsd
12/29/2019 00:24 <DIR> System Volume Information

SMART Settings:
SMART Self Test : ON

Network Stack : Disabled

USB Configuration
Legacy USB Support : Enabled
USB Mass Storage Driver Support : Enabled

Graphics Configuration
DVMT Pre-Allocated : 64M

SATA Mode Selection : intel RST Premium

BOOT
Fast Boot : Enabled
CSM Support : disabled

Boot Options Priorities
Boot Option #1 UEFI OS (Micron_1100_MTFDDAV256TBN
Boot Option #2 Windows Boot Manager (Micron_1100_MTFDDAV256TBN)

SECURITY
Administrator Password Status : Not Installed
User Password Status : Not Installed
HDD Password Status : Not Installed
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
MAIN
BIOS Version: 317
GOP Version: 9.0.1074
EC Version: F0KL2000.005

CPU: Intel(r) Core(TM) i7-7700HQ CPU @ 2.80GHz
CPU Fan: 3237
CPU: 59Degrees C 938mV

Total Memory: 16384MB

Intel(R) HD Graphics 630

LCD 3840*2160

USB Port: N/A
USB Port: N/A

Storage:
Serial ATA Port 0
Device Type: Hard Disk (256GB)
Model Name: Micron_1100_MTFDDAV256TBN

Battery: 100%

Access Leve: Administrator

Boot Priority:
UEFI OS ( Micron_1100_MTFDDAV256TBN)
Windows Boot Manager
(Micron_1100_MTFDDAV256TBN)


ADVANCED
Internal Pointing Device : Enabled
Wake On Lid Open : Enabled
Intel Virtualization Technology : Enabled
Intel AES-NI : Enabled
VT-d : Enabled


ASUS EZ Flash 3 Utility v03.00
Storage Device(s)
fs0:\ [196 MB]

01/16/2020 19:57 <DIR> EFI
07/10/2019 16:07 <DIR> .Trashes
07/20/2019 13:58 <DIR> .Spotlight-V100
01/16/2020 21:43 <DIR> .fseventsd
12/29/2019 00:24 <DIR> System Volume Information

SMART Settings:
SMART Self Test : ON

Network Stack : Disabled

USB Configuration
Legacy USB Support : Enabled
USB Mass Storage Driver Support : Enabled

Graphics Configuration
DVMT Pre-Allocated : 64M

SATA Mode Selection : intel RST Premium

BOOT
Fast Boot : Enabled
CSM Support : disabled

Boot Options Priorities
Boot Option #1 UEFI OS (Micron_1100_MTFDDAV256TBN
Boot Option #2 Windows Boot Manager (Micron_1100_MTFDDAV256TBN)

SECURITY
Administrator Password Status : Not Installed
User Password Status : Not Installed
HDD Password Status : Not Installed
So, your BIOS settings has been reset. Most probably, Windows updated the BIOS. However, even in such case, BIOS reset should not happen, unless done manually.

Setup your BIOS again and try to boot.
 

riQ

New member
Joined
Oct 9, 2021
Messages
16
Motherboard
ASUS X580VD
CPU
Intel Core i7-7700HQ
Graphics
NVIDIA GEFORCE GTX 1050
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Other
Which settings do I use to setup BIOS?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,601
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Which settings do I use to setup BIOS?
Read here:
 

riQ

New member
Joined
Oct 9, 2021
Messages
16
Motherboard
ASUS X580VD
CPU
Intel Core i7-7700HQ
Graphics
NVIDIA GEFORCE GTX 1050
OS X/macOS
10.15.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Other
Read here:
Read here:
I have followed the steps, restarted and it boot then hang halfway as shown in the attached image.
 

Attachments

  • WIN_20211009_18_34_50_Pro.jpg
    WIN_20211009_18_34_50_Pro.jpg
    200 KB · Views: 8
Similar threads

Similar threads

Latest posts

Forum statistics

Threads
541
Messages
5,354
Members
4,763
Latest member
tinaunglwin