Can’t dual boot macOS and Windows without issues

twytp1234

New member
Joined
May 3, 2022
Messages
1
Motherboard
Dell Inspiron 3891
CPU
Intel Core i5-11400 @4.4GHz (Rocket Lake)
Graphics
Intel UHD 730 Graphics (Integrated)
OS X/macOS
12.0.x
Bootloader
  1. Clover (Legacy)
  2. OpenCore
Mobile Phone
  1. Other
Whenever I use macOS with a certain Scan Policy number, (which only recognizes Mac volumes) everything works fine. I can use all of the kexts I need, everything is great. But when I try adding Windows, that’s where I hit problems. For starters, I might get a kernel panic that I can’t fix, or it’s stuck at “itlwm: (message goes here).” Or maybe I’m lucky and it boots up without problems like shown. image.jpg
But, the keyboard (and mouse) won’t work. Bluetooth doesn’t work so I can’t hook up an actual Mac keyboard. Plus I don’t have any others. I really need some help.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Whenever I use macOS with a certain Scan Policy number, (which only recognizes Mac volumes) everything works fine. I can use all of the kexts I need, everything is great. But when I try adding Windows, that’s where I hit problems. For starters, I might get a kernel panic that I can’t fix, or it’s stuck at “itlwm: (message goes here).” Or maybe I’m lucky and it boots up without problems like shown. View attachment 4272
But, the keyboard (and mouse) won’t work. Bluetooth doesn’t work so I can’t hook up an actual Mac keyboard. Plus I don’t have any others. I really need some help.
Since 11.3 and later, USB Mapping is required. Are your ports mapped?
 

cyberlizard

New member
Joined
Oct 10, 2022
Messages
11
Motherboard
Dell 3891
CPU
i5-10400
Graphics
UHD 630
Mobile Phone
  1. Android
Whenever I use macOS with a certain Scan Policy number, (which only recognizes Mac volumes) everything works fine. I can use all of the kexts I need, everything is great. But when I try adding Windows, that’s where I hit problems. For starters, I might get a kernel panic that I can’t fix, or it’s stuck at “itlwm: (message goes here).” Or maybe I’m lucky and it boots up without problems like shown. View attachment 4272
But, the keyboard (and mouse) won’t work. Bluetooth doesn’t work so I can’t hook up an actual Mac keyboard. Plus I don’t have any others. I really need some help.
I can't even manage to get past opencore's bootloader - it mumbles something about failing to load image. Would you consider sharing your EFI folder with me before I go mad!

thanks.

Steve
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
4,147
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. Mac mini
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I can't even manage to get past opencore's bootloader - it mumbles something about failing to load image. Would you consider sharing your EFI folder with me before I go mad!

thanks.

Steve
Start here:
 

Forum statistics

Threads
791
Messages
8,510
Members
7,994
Latest member
amedeus64