ALC 255 - Microphone not getting detected

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,827
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

SniperBuddy

New member
Joined
Feb 24, 2020
Messages
24
Motherboard
Acer Aspire E5-575
CPU
Intel Core i5 7200U
Graphics
Intel HD Graphics 620/NVIDIA Geforce 940MX
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. Android

SniperBuddy

New member
Joined
Feb 24, 2020
Messages
24
Motherboard
Acer Aspire E5-575
CPU
Intel Core i5 7200U
Graphics
Intel HD Graphics 620/NVIDIA Geforce 940MX
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. Android
@EliteMacx86
I've removed Apple ALC and backed up my old Apple HDA.
Copied the Insanely Deepak's Apple HDA for ALC 255 and built the kext cache as well.
Then, under Opencore's config.plist's, removed alcid's boot flag and updated the layout id as '13' under device properties for the audio PCI.
Now, no audio equipment is detected.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,827
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
@EliteMacx86
I've removed Apple ALC and backed up my old Apple HDA.
Copied the Insanely Deepak's Apple HDA for ALC 255 and built the kext cache as well.
Then, under Opencore's config.plist's, removed alcid's boot flag and updated the layout id as '13' under device properties for the audio PCI.
Now, no audio equipment is detected.
Provide your Problem Reporting Files.
 

SniperBuddy

New member
Joined
Feb 24, 2020
Messages
24
Motherboard
Acer Aspire E5-575
CPU
Intel Core i5 7200U
Graphics
Intel HD Graphics 620/NVIDIA Geforce 940MX
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. Android
Do you mean the opencore's boot sequence debug file?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
2,827
Motherboard
Supermicro X11SPA-T
CPU
Intel Xeon W-3275 28 Core
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Do you mean the opencore's boot sequence debug file?
Read here:
 

SniperBuddy

New member
Joined
Feb 24, 2020
Messages
24
Motherboard
Acer Aspire E5-575
CPU
Intel Core i5 7200U
Graphics
Intel HD Graphics 620/NVIDIA Geforce 940MX
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mobile Phone
  1. Android
Read here:

Okay. I'll look into it.
 

jaimebradley

New member
Joined
Dec 23, 2021
Messages
1
Motherboard
LNVNB
CPU
INTEL CORE i5
Graphics
GEFORCE RTX 1650
OS X/macOS
11.0.x
Bootloader
  1. Clover (UEFI)
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Hello, I would recommend you simply check the sound card drivers, in case it's possible.
 
Similar threads

Forum statistics

Threads
574
Messages
5,841
Members
5,089
Latest member
OmegaRed1723