Search results

  1. L

    Hardware acceleration not full intel HD 620

    It is an i3 7020U with intel 620, yes I'm sure :) I've tried many device-properties, and it is ig-platform-id which causes troubles : With only these properties : - ig-platform-id = 59160000 - device-id = 59160000 -> internal screen works, but 5Mb VRAM, hdmi and brightness don't work -...
  2. L

    Hardware acceleration not full intel HD 620

    I have to use Skylake laptop ig-platform-id and device-id otherwise internal screen is still black. There's no HDMI at all.
  3. L

    Hardware acceleration not full intel HD 620

    Okay i have set it to 00040000 but nothing changed. Here are the PR files.
  4. L

    Hardware acceleration not full intel HD 620

    I think i expressed myself badly. I can modify brightness with the keyboard keys, macOS detect the internal screen but there is no display at all on the internal screen, it still black…
  5. L

    Hardware acceleration not full intel HD 620

    It didn’t changed anything.
  6. L

    Hardware acceleration not full intel HD 620

    Okay, i have followed the guide and replaced the device-properties from the guide. First attempt -> internal screen black but brightness works. No HDMI... Second attempt -> modified some properties and everything work, except internal screen which is still black... Attached IOReg...
  7. L

    Hardware acceleration not full intel HD 620

    I tried 2 patches : - replaced 00001619 with 00001B59 -> No HDMI, no internal screen and brightness doesn't work - try another device-properties with 00001B59 -> graphics works perfectly, HDMI Audio works, brightness works but internal screen still black. I attached IOReg and a screenshot of...
  8. L

    Hardware acceleration not full intel HD 620

    Oh yes I forgot these. I attached them. Yes I am sure that it is the max resolution for this laptop, you can check on the screenshot.
  9. L

    Hardware acceleration not full intel HD 620

    Hi everyone ! I am facing with a problem with Monterey 12.1 with OpenCore 0.7.5. I have successfully install it but I have glitches on the internal screen, the dock isn't translucent like QE/CI is not fully activated. I have no HDMI Audio too... I have tried many patches, tests but nothing...
  10. L

    Introducting myself :)

    Hello ! It's not my first time to install macOS on these machines, but my first time on this forum. Nice to meet you all ! I have an HP laptop, 17-by0006nf. Here is it specs : CPU : Intel i3 7020u 2.30 GHz KabyLake GPU : Intel HD 620 graphics (1600x900 internal screen) RAM : 8 GHz 2133...