Search results

  1. A

    Battery draining issue with Dell 5570

    I think the patch worked; because the battery mete is now much accurate and doesn't jump around like from 53% to 45% But the main issue still remains the battery is being sucked up very fast; as I said 1 and half hour lower than windows. I think being able to turn off Bluetooth would help for...
  2. A

    Battery draining issue with Dell 5570

    Update: I have installed ACPIBatteryManager.kext and it made the battery icon reappear But I think I still need a patch to solve that fast draining of my battery
  3. A

    Battery draining issue with Dell 5570

    it's Dell Inspiron 5570 Note: I have done all and when I restarted the laptop the battery status icon disappeared (it was an issue before)
  4. A

    Battery draining issue with Dell 5570

    thanks I'm working on that .. but RehabMan_laptop patches for batteries don't have my laptop model !!
  5. A

    Battery draining issue with Dell 5570

    After trying Hackintosh for the first time on my laptop, it works fine with a little number of problems BUT I noticed that the battery can't hold a charge for more than 1 hour (it was 2.5 hours with Windows 10) ... I didn't find any solution. to that problem! My specs are: Dell 5570 CPU: i5...
  6. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    Just All the kexts I added or All the Kexts in S/L/E ????
  7. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    I added the drivers exactly like the guide ... If you can tell me what is messing that will be better
  8. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    I have fixed the issue in #32 .... . Continuing On #29 and the Requested Modifications in #30: This Debug.zip has the Clover that can boot my system (Has No Acceleration) && the Debug information <See #29 for more information>
  9. A

    Stuck at AppleIntellpassI2Controller fTimerServiceMatching timed out

    Strange thing happened to me ... when I restarted the system ... Stuck at That Error (See the Pic below) I tried my bootable installation USB which has different Kexts, Clover Config. and Drivers BUT I know it works .. it stuck at the same spot NOW I can't even boot to my OS
  10. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    I can't even get into my OS to generate those files :(
  11. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    Something weird happend when I installed FakeSMC kext and rebooted the system it freezed at that spot so I used my bootable usb (that is working) and it freezed at the same spot (even that the clover on the usb is different and I’m sure it’s working)
  12. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    thanks for your Quick response ❤️ about the "Kextcashe" file .. how can I generate one ?
  13. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    Good News! :) :) The Clover Folder is now able to boot the system without any panics or continues reboot ... But the Acceleration doesn't work .. YET ... Heckintool shows that the Platform ID is correct But the GPU Device ID is not (so fixing it will probably fix the acceleration) Note: The...
  14. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    I have a little problem ... the generated clover folder doesn't have "drivers64UEFI" and there are missing drivers so can I add the missing ones to "drivers" or "drivers64UEFI"
  15. A

    GUIDE Intel UHD Graphics 620 (Whiskey Lake) on Laptop [Clover/OpenCore]

    Thanks for your amazing contribution :) Can You make a [Fix] for Intel UHD 620 (Kaby Lake) ... because the old fix is too old and there are a better alternatives like this FIX here
  16. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    The Non Working Clover Debug File (The one generated according to the guide)
  17. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    this the resulted folder after following the guide but (as expected) the system didn't even boot (continues rebooting) so I couldn't generate a debug file .... I used "config_HD615_620_630_640_650.plist" && this the used clover folder one (didn't work)
  18. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    The Guide's generated Clover Folder resulted Kernel Panics (The System Didn’t even Boot — Just Rebooting) … I searched for a Working Clover Folder for my Laptop (— Besides My Working One I Had Sent previously) I Found One : Here ... But it just caused continues reboots [— Again] I decided to...
  19. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    Sorry Being new to that world is very hard :( I always have been a Windows Guy ... Thanks For your help the Clover File I used to boot and Works Fine (Has Now Graphic Acceleration)
  20. A

    Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

    luckily I can use my bootable usb to boot into the OS without any problems ... I don't Know what do you mean by "The directory is NOT as per the instructions."?? I will send you a screenshots of the Kernel Panic >>>