• Become a Premium Member for $25/year with no ads to improve your community experience.

Panic: AppleACPIPlatform(6.1)

Hi, first of all thank you for your useful videos and content on the forums.
I need some help with getting my USB Installer booted on my Ryzen Laptop using OpenCore 0.9.7 (Release)

Specs:
Laptop: Thinkpad E15 Gen3
Processor: Ryzen 7 5700u (Zen2 8c/16t)
iGPU: Vega 8 (I've allocated 4GiB of VRAM in the BIOS)
RAM: 40GB DDR4
Installer: MacOS Sonoma


I used the macrecovery utility in OpenCore Utilities folder to create the com.apple.boot.recovery folder.
I followed your guide on OpenCore EFI's for AMD Laptops once on Arch Linux and once on WIndows11: Login to view embedded media and after that didn't work the OpenCore guide on this forum: https://elitemacx86.com/threads/how...-legacy-opencore-install-guide.950/#post-7588
After Enabeling DevirtualiseMmio in Booter > Quirks, I finally got it starting the macOS kernel. So currently I'm stuck at the AppleACPIPlatform somehow causing a panic and so far I've been trying different ACPI Patches and created DSDT.aml on the target machine using SSDTTime and used it to get SSDT-EC, SSDT-PNLF and SSDT-USBX for the machine. It still always panics with the same Error message.


Attachments:
- Picture I took with my phone of the Error message.
- Efi folder as last tested (might slightly defer from the guide as I was testing out different settings)
- EfiReachedKernel is the original EFI, without SSDTTime patched ACPI, with which I reached the kernel after enabling DevirtualiseMmio, the config should be pretty close to the youtube video.
- SSDTTime Results folder with DSDT.aml and the matching dst files to the ACPI files in the EFI, the configs have been integrated into config.plist

Both EFI folders result in the same panic shown in the screenshot.
Do not use SSDT-EC.aml and SSDT-EC-USBX-DESKTOP.aml together. Only use the latter one.

intel wi-fi ax101

Всем привет

Подскажите, в ноутбуке Chuwi установлен wi-fi модуль intel ax101 (согласно надписи на чипе) Имеется успешно установленная система Mac OS Sonoma, в которой в комплекте модулей модуль PCI идентифицирован как устройства intel killer 1650i, и пишет, что драйвер установлен, но подключение к Интернета нет, на логотипе Wi-Fi горит восклицательный знак. как заустить wi-fi?
English only

No integrated Graphics intel i5-9300HF (GTX 1650) (Lenovo Ideapad L340)

Hi Community,

Currently i have
Lenovo Ideapad L340
CPU- intel i5- 9300HF (No integrated GPU)
GPU- Nvidia GTX 1650
RAM-16 GB DDR4
SSD 512GB


Asus TUF A15
CPU- AMD Ryzen 7 6800H
GPU- AMD Radeon
GPU- Nvidia RTX 3060
RAM- 16GB DDR5
SSD 512GB

i have little bit of idea that ASUS i have can not support Hackintosh
is there any possibility to run hackintosh on lenovo? as it does not have integrated graphics
Lenovo is definitely not supported. ASUS is but APU will not work for now.

Is it possible to enable GPU acceleration on AMD Radeon HD 7640G?

I had managed to get macOS Big Sur up and running on my HP ProBook 4545s laptop, which uses an AMD A8-4500M APU (codename Trinity) with Radeon HD 7640G Graphics and runs on 16GB of RAM with 1600 MHz by following Dortania's OpenCore guide, in part with NootedRed's guide on some steps.

Apart from being glad to have finally reached this goal of HacBooking this laptop, my main issue for now is that I cannot use the integrated graphics, running on a low-memory default graphics instead. I also notice some odd slowdowns when using apps like Microsoft Edge, which shouldn't happen on typical OSes like Windows and Linux.

Is there by any chance some Kext or conflig.plist setting that could help me fix the graphics acceleration?
The APU ain't supported.